newest kid on the block

That looks wonderful. Does it mean that I have to download that Linux Mint from that site again. I did download a Cinnemon version earlier. I did do all the steps you describe but the last one because I could not get the Linux boot command.

Do you want to hear the news?? I can't get onto I've triled Edge, Chrome and DuckDuckGo. All come up "Can't connect to site" -- "Unavailable". Whats going on?? Could it be my signal? Or After shave??
It wont go. nothing does. even tried it on y phone. the site has been taken down. that's what it looks like. very weird . I could understand that happening in the states, but in Europe???!!!!!
I'll try again later. J
Do you know what I have just found>>> every request for a search goes via So they have added a filter in whereby they can throw out what theyn don't like or what they[MS] hate therefore distrowatch must be on hteir list.
I'm writing this on my old donkey. I have wondered why it is so difficult to get on the linux site on this old machine. Could it be they have a filter system ? I can't get distrowatch on here either. Something is fishy here.
It wont go. nothing does. even tried it on y phone. the site has been taken down. that's what it looks like. very weird . I could understand that happening in the states, but in Europe???!!!!!
I'll try again later. J

Distrowatch is working just fine.
Might be a problem with your isp.

on #280 - charlie, that tute is the stuff of legend :)

remind me after harald is up and running (don't be shy) and we'll carve that off into a thread that i will sticky at the top of getting started or mint (or both)

@hacodo75 - harald no need for another iso download, you should be ready for stage 2 by now.

Nothing wrong with my isp, its one of the best around,[part of BT] and I get all my other standard contacts, bank, email providers etc. Have I overlooked some setting or change inadvertently? I must have a look. really weird.

Re: #285 'Bing' is Microsofts' search engine. Very likely it is the default search on Win 10.
Nothing wrong with either or on Win 10. Perhaps you made a typo when you entered the addresses. Computers are real touchy about details like that.
As Wiz mentioned, it's time for you to go to Stage 2.
All the best.
harald, please try to focus.

you do not need the distrowatch site - we can look at that issue in another thread when all this is finished - actually , more a question for a windows forum.

focus on charlie's STAGE 2.

you have the cinnamon iso

you have etcher

select the iso in etcher, and burn linux mint to the usb stick.


@wizardfromoz Thanks for your encouragement. As far as I can see. we haven't resolved the discrepancy from post 267 in the OS Boot Manager /Diskette.... I have not been able to achieve the linux setup. the only refence I get is to Window Boot Manager or to Boot from EFI File. Thats why I tried to get onto thinking that must be the reason for the different choice in the OS Boot Manager window. H
I have run right through the section 2. used etcher to pull in linuxmint 19.3 onto the stick,
went to boot manager Diskette.. then F10 Then F 9 Boot with EFI screen went black within two minute the computer started up again. It didn't ask me which drive it goes into or such.
Now what.??
@hacodo75 @wizardfromoz


I'm afraid you are trying to mix the two Stages together. That will not work.
1. You have Linux Mint on a flash drive. That is the end of Stage 1. Do not go back to Stage 1.
2. Read very s-l-o-w-l-y and carefully Stage 2.
3. You do not need an internet connection to do everything in Stage 2.
4. Follow through Stage 2 EXACTLY as it is written. Do not deviate from, or assume anything - just follow in the EXACT order and do each step in proper order.

If you do that, you will have success. Any deviation will cause you problems.
@70 Tango Charlie Morning Charlie, I bet your are really chuffed to have achieved your Linux transfer to your computer. Thanks for your post 295 and explaining. Its very likely I mixed the two stages up, because as a layman i am confused. I/ve tried to explain
I have gone over the the whole lot again to retrace my steps and to see where I am.
In #210 you mentioned "I succeded in changing the boot order in the cp? it recognizes my USB" Do I have to physically change the boot order?
Last week Wednesday I followed all the steps minute by minute as per #221 - 251, that was section 1.
Did the same with #257-259. Then came #267.
Thus is where I got stuck. Because I have not got the same "Boot Option Menu" compared to your screenshot. I only get " UEFI - Windows Boot Manager "Samsung .,,,,, and second "Boot from EFI File"
And that's were I still am.
I tried to get further but not knowing what is right, as far as I can see, nothing happened.
According to your #280 I have done it all in accord with your description but for going in the right direction as far as the "boot" sequence goes.
I do hope it makes sense to you. I;m not around now till tomorrow. Harald
Is there anybody out there????? Has anyone read my #296. Can we go any further? {Please
@70 Tango Charlie @captain-sensible @wizardfromoz
Hi folks, Its gone very quiet on the ether. I have no replies on two of my posts. I hope that there is a kind person who will help me to finish what several people have helped me with for the last 5 weeks.
Its the last step thats needed, so please, can we get together and get linux planted in my D:Drive.
I realize that I'm fairly inexperienced and have made howlers that have been a hinderance to advance. But I'm not willing to let all this hard work by @70 Tango Charlie and @captain-sensible go to waist.
So please., Will someone help me with these last steps. Harald
@ 70 Tango Charlie

Can we please pick up the pieces. I have tried and tried again , but can not get the iso with etcher on the harddrive. And I don't know why? The only difference still remains the outcome once going in OS Boot Manager past Diskette/USB Drive, Ff10 ok F9, it does not show the Linux boot command as in your screenshot. Please help me here Charlie I know you have other things to do as well, but I'm now really getting depressed by having been dropped from the Forum.
It is after all, the very last step before installation. I would really appreciate help.
I am sorry to see that Captain sensible's wife is not very well, please pass on my best wishes for her recovery. Harald
g'day harald - can't help much, broken shoulder.

i DO think your best option is to seek out the help of someone in a LUG (linux user group) in your local area. start with a google search-

linux user group west-midlands

you will find as one of the listings

all lugs uk

there if you press ctrl-f for search and type in


you will find at least 10 references, from birmingham to coventry to nuneaton and so on.

get in touch with them

we haven't dropped you, but you need someone who can sit beside you and see what you are seeing



Members online