I find downloading .iso's via torrent is both quicker and has that unique advantage thrown in for good measure

Some of the Ubuntu family will even verify the integrity during boot, but that's only verifying what it's told to verify and not checking against an online checksum or anything.

That's rough albeit interesting,

Yeah... Your security application will ask everything about you, including things like past sexual experiences and who your childhood friends are. Before granting clearance, they go through your entire application - including meeting with some friends and family to verify the integrity of your application.

They actually will overlook indiscretions, so long as you're honest about them. It also matters on what exactly you'll be given clearance for and how important it is that you have that access. It's very much a 'need to know' type of thing. So, if you're tasked with such, you're best off disclosing your indiscretions rather than trying to hide them. They're very thorough and they will find out.

Anyhow, all that information was stolen - from hundreds of thousands (or more) people. At the time, my last application was more than a decade prior, so I have no idea why they were still holding onto it. I was happily retired at the time.
Somewhat off topic here, folks, albeit an interesting read.

I've marked the Thread as solved.


The same error message popped up when I tried to install Fedora KDE Plasma on wiped out ssd.
I thought the bootable drive or the file was bad at first. I saw many of them solved the issue recreating the bootable drive or through the source, the file itself. Unfortunately, I learned that it wasn't the case for me after I spent a quiet some time on it.. But I found something thou.
The error message only pops up when it's Pop os, I tried to install. Actually, Fedora KDE made screen go black, silence, nothing happened. I just thought it was the same issue whether it showed the error message or not.
Kubuntu, exactly same thing happened as Fedora KDE. But one of four I tried, had no trouble through, all the way. Only LMDE, out of the ones I tried, wasn't affected whatever the problem is. All of them were under exactly the same condition. what is it. Does anyone know what this is about. What is difference.
Please enlighten me if you see what the issue could be or you have suggestions for me just based on what I said
@clxlclx , you would gain far more by opening a thread of your own.

This one is dated Jan 14 2022, and the chances of a reply would be remote at best.

Members online