• We did not send an email asking for donations - please read this post.

I'm a Linux novice with a severe file-corruption problem

OP
DaveGarber1975

DaveGarber1975

New Member
Joined
Jan 19, 2022
Messages
11
Reaction score
3
Credits
83
Thanks so much, everyone. After my first frustrating evening, I turned my ailing computer over to a friend-of-a-friend who knows far more about such things than I do. And I mentioned this thread here just in case it helped him any. In any case, my computer is working great now. And it looks like I've got a busy weekend ahead of my trying to get caught up. But I'm glad to know about this forum in case I could use it again. Hopefully not often.
 


Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,116
Reaction score
4,303
Credits
30,096
Any chance the friend of a friend would let us know how went about the 'fix' ?
 
OP
DaveGarber1975

DaveGarber1975

New Member
Joined
Jan 19, 2022
Messages
11
Reaction score
3
Credits
83
Alright, my tech guru used PXE ("Pixie") to boot up the computer and then use fsck. I'm told that if I'd commanded "sudo su," followed by "fsck," then this might have worked. Or perhaps even the single command "sudo fsck."
 

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,116
Reaction score
4,303
Credits
30,096
That is interesting. I have never come in contact with PXE before.

I just found it in the Linux Repository....in the Software Manager in Linux Mint, which I run on my PC.

We learn something every day !

Thanks for coming back to us with that info...much appreciated.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
4,960
Reaction score
3,603
Credits
36,148
Pxe boot is basically booting from an iso over the network where a PXE server is the source.
 

KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
7,361
Reaction score
6,345
Credits
59,681
I have never come in contact with PXE before.

You may have unwittingly come in contact with it if you bought/rented a VPS. PXE is sometimes the system behind the scenes in your OS installation selection.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online

No members online now.

Top