Debian 10 Buster XFCE How to disable the Login SOLVED

Alexzee

Well-Known Member
Joined
Jun 1, 2019
Messages
3,588
Reaction score
1,911
Credits
21,178
Hi:
Since my fresh install of Debian 10 I have had to consistently get up from my drafting table to log in to be able to see the picture on my monitor that I'm working with.
I have to be able to study my reference photos without interruptions to finish my sketches/paintings.

Anyone know how I can disable the login?
 


G'day Mate, you're probably catching zzz's now. :)

By "login" do you mean it is going to blank screen, screensaver or suspend, and then you have to log back in?

I don't have a Buster with Xfce, but a number of other Distros with xfce, and the one I have a problem with in that regard is Arcolinux Xfce.

It will be a setting somewhere that can be tweaked, just let us know and I will look into it next day or two.

Wiz
 
Yeah I mean a blank screen and I have to sign back in.
 
Go to the xfce powersettings and change the time the computer needs to fall to sleep to endless.
 
Go to the xfce powersettings and change the time the computer needs to fall to sleep to endless.

Thanks Peer-

I found the setting under to increase the time under Power Management-:)
 
G'day Alexzee - if your Debian is like my MX-19 Xfce, just drag the sliders to the far left for Never.

Bi4vr0t.png


Cheers

Wiz
 
Now that the setting is right here is the picture of the tiger that I was trying to work on in colored pencil.

5463
 
My wife Elaine does folk art, using acrylics, I'll be sure to show her
 
My wife Elaine does folk art, using acrylics, I'll be sure to show her
Folk art is nice. I've been working with oils for 18 years so I may give acrylics a try.
Thanks.
 

Members online


Top