• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

Booting from USB problems.

Like cant I run the os from usb without a hd in a machine?
 


You can, if you can boot from it. Right now, my understanding is that you can't boot from the USB.

Gotta resolve that, and then you could use a live version of Linux. Of course, if you solved that then you'd likely just be able to install it.
 
There are similar codes where the usb won't talk with a Nvidia video card or a sound card,
So as a guess, the iSO is asking for information from the computer and either its not getting one or its getting conflicting ones,
You do not need a hard-drive to run an ISO "live" so we can discount that, but it will need graphics and possibly sound,and internet it will also need enough Ram and a working CPU, All i can suggest at the moment is if you have discrete sound/graphics cards try cleaning the connections [same with ram]
 
Brickwizard thanks dude, I'll power off and get it a clean. Just to confuse matters I tried that usb on a HP laptop and couldnt get it to run....I know dude sorry. It dont know where I'm at now
 
I have my doubts, it's the computer, but it won't hurt to clean it,
 
How did you install Mint Cinnamon 20.3 ? Just do it the same way...remember Mint 21 does have bugs that's why I'm waiting for Cinnamon 21.1.
m100.gif
 
Hi all. I have Linux Mint 20.3 Cinnamon on desktop. I want to wipe HD and install fresh again. Downloaded latest version, checked sha, made bootable ISO but its not working. In previous thread which I cant find someone said it was maybe the usb sticks I was using. Having tried lots of different things, I gave in and bought a new one. Formatted it and wrote ISO from the desktop in question, not working. Repeated same process on a macbook...still not working. I boot from the USB, it says Loading Operation System but then just boots into existing Mint OS on desktop. What am I doing wrong?? Any help much appreciated. Thanks
I think the issue is with the process of writing the USB stick make sure that after writing with a bootable os only a single file is created in USB and no multiple files should be created.
 

Members online


Top