Xubuntu window help

TF81

New Member
Hello, I'm new to the forums & was hoping someone could help me fix a problem in Xubuntu. when I upload an image on a forum the window looks normal. but when I go to do it on an app like Discord. It looks like this. When I had Xubuntu previously installed. it didn't do that.
Screenshot_2018-10-05_07-39-22.png
Screenshot_2018-10-05_07-40-00.png
 


TF81

New Member
nevermind, fixed it. Turns out It was because I Installed it from Software instead of Discord's website. Though now I'm having an issue with removing the now uninstalled Discord from my start menu. It still shows up when I type in 'Discord' but it has no Icon.

[UPDATE] fixed.
 
Last edited:

poorguy

Well-Known Member
I'm not familiar with Discord but any software I've needed to remove was accomplish through the terminal.

sudo apt remove discord

sudo apt purge discord

sudo apt autoremove

Copy and paste each of these one at a time and then do a restart and you should be good to go.

You may have to reinstall Discord after doing this.

Hope this helps.
 

TF81

New Member
I'm not familiar with Discord but any software I've needed to remove was accomplish through the terminal.

sudo apt remove discord

sudo apt purge discord

sudo apt autoremove

Copy and paste each of these one at a time and then do a restart and you should be good to go.

You may have to reinstall Discord after doing this.

Hope this helps.
It's okay, I fixed it, I had to go to the Menu Editor on Xubuntu & remove it from there. But thanks anyway. :).
 


Members online


Latest posts

Top