Virtual Box

70 Tango Charlie

Well-Known Member
Credits
1,973
Hi all,
I seem to be having trouble installing Virtual Box on my Linux Mint 19.3 OS. I've attached the INXI screenshot.

INXI.png


The download goes fine, but when I go to install it, I get the message about "Error: Dependency is not satisfiable: libc6 (>=2.28)"
I have read about the different install procedures but cannot figure it out.
I do thank you in advance.
Old Geezer
TC
 


smooth_buddha

Active Member
Credits
2
Hi all,
I seem to be having trouble installing Virtual Box on my Linux Mint 19.3 OS. I've attached the INXI screenshot.

View attachment 5884

The download goes fine, but when I go to install it, I get the message about "Error: Dependency is not satisfiable: libc6 (>=2.28)"
I have read about the different install procedures but cannot figure it out.
I do thank you in advance.
Old Geezer
TC
are you trying to install latest version of virtual box 6.1???? i too cannot install version 6.1

Im also running mint and for some reason im only able to run Version 5.2.34_Ubuntu r133883
and it also will not let me install the expansion pack.
THe software manager does let me go past the 5.2 that it suggests.

try installing 5.2 see if that works.
 

70 Tango Charlie

Well-Known Member
Credits
1,973
Greetings HaxNet and welcome,
Yes I did. The screenshot result is attached.

Screenshot_2020-04-01_16-55-06.png


OGTC
 

70 Tango Charlie

Well-Known Member
Credits
1,973
are you trying to install latest version of virtual box 6.1???? i too cannot install version 6.1

Im also running mint and for some reason im only able to run Version 5.2.34_Ubuntu r133883
and it also will not let me install the expansion pack.
THe software manager does let me go past the 5.2 that it suggests.

try installing 5.2 see if that works.
Thanks you ole smoothie!
I'll give that a try.
OGTC
 

smooth_buddha

Active Member
Credits
2
Thanks you ole smoothie!
I'll give that a try.
OGTC

im not sure what the issue is but i only recently discovered this issue a few days ago when i purchased a wireless adapter for my laptop which is usb. The expansion pack is reqiured in virtual box and i tried install it and it failed. so then i tried update virtual box and that was when i discovered i was running version 5.2 and not the latest 6.1.

This is a bit of an issue for me because i use virtual box a lot, im guessing the latest version doesnt work in mint for some reason
 

70 Tango Charlie

Well-Known Member
Credits
1,973
SOLVED!
Greetings once again everyone,
My problem has been solved by our friend the ole smoothie buddha,
Thanks smoothie, VB 5.2 is the answer.
OG
TC
 

smooth_buddha

Active Member
Credits
2
SOLVED!
Greetings once again everyone,
My problem has been solved by our friend the ole smoothie buddha,
Thanks smoothie, VB 5.2 is the answer.
OG
TC
glad to help my friend! you may find that although 5.2 version works, you may not be able to install the expansion add-on which enables usb. but if you dont need it its nothing to worry about
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online

Members online


Top