• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

Terminal not responding

dfleisch1

New Member
Joined
Nov 16, 2022
Messages
25
Reaction score
9
Credits
175
Running Linux Mint, open terminal and type command and nothing is happening, any help needed as I am fairly new to command line
 


We may want more information regarding your problem.
What version of Linux mint are you running? What desktop Environment?
If you can upload a screenshot what exactly happens when you try to execute a command, that would be helpful.
 
I am running cinnamon ,64 bit
Screenshot from 2022-11-17 00-13-14.png
Screenshot from 2022-11-17 00-14-42.png
 
G'day Stellaris, Welcome to Linux.org

As well as the info asked for above.......what is the command you typed in?

Did you type it in or copy and paste it from somewhere?

Did you then tap the Enter key?.....if you did, what response did you get?

If you did not, then try that, and inform us of the response, if any.

Thanks David, I have just seen your response.......tap the enter key (after going back to the terminal screen)
 
In fact try this:

inxi -Fxz

Copy and Paste the command above into terminal......then hit Enter
 
G'day Stellaris, Welcome to Linux.org

That's "Welcome, David" Brian, @Stellaris has been a Member for some weeks, now.

Code:
ls -a

ls is for List. ls -a provides a list of all files and folders in the current folder, including those hidden.

Cheers

Wiz
 
Oops, and welcome David ;)
 
copied command and pressed enter, got blinking cursor for a few then cursor solid, nothing
 
Frustrating for you, interesting for me. :)

So I take it that the 2 screenshots above literally represent what is happening. First you have a prompt and type in a command, then you press Enter and wind up in a screen with no prompt and no output, is that accurate?

How long have you had the Mint on the PC, or is it freshly installed?

Chris
 
How long has Linux Mint ...21?....been installed ?

If unsure of the version of Linux Mint.....click on the menu icon...bottom left hand side of screen....and type in Welcome and then hit enter.....it will tell you the version etc in the right hand bottom corner of that screen
 
Yes that is what is happening, terminal has worked before just fine, I logged in this time , tried to "sudo install update" and same issue no matter the command
 
We nearly crossed beams, Brian, that's dangerous
 
Have you rebooted since this happened.....if not, please do so
 
and Cinnamon, MATE of Xfce? That relates to Brian's question at #11
 
cinnamon, 64bit at #3
 
Ta, Mate!

I have Una Cinnamon still, so I'll reboot into that but you go ahead and I can be your wingman.
 

Members online


Top