notifications somewhat uncertain

Condobloke

Well-Known Member
I had the feeling I was missing SOME notifications.......NOT all

This morning i went to Rock Roxx to post ....and quickly realised I have missed notification from there since July 16th

In a conversation with another member this morning, I returned to that conversation to add more.....and he had already replied 15 minutes previously. I had not received this via email.
 


Condobloke

Well-Known Member
Rock Roxx is notifying me, once again. A suggestion by wizardfromox "Bri' are you able to post to the Thread OK? Might kickstart something that has stalled (very scientific contribution :))....appears to have achieved something ??!!

Magic ?
 

Condobloke

Well-Known Member
I am still missing notification of new topics....in two days I have only had a couple of emails re Rock Roxx.....I just noticed on a post by blackneos940 the date (
is incorrect at the top of his post.....has that anything to do with anything at your end...
frustrating, I know
Brian
 

poorguy

Well-Known Member
If I recall you run quite a few browser addons / extensions perhaps one of them may be keeping you from getting notifications.
 

Condobloke

Well-Known Member
Unlikely.

My email is linked via gmail and Thunderbird....so it does not rely on Firefox browser in any way.

Thanks for the suggestion, Tom. It is more than I have received from the 'hierarchy'.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Just brainstorming.

1. Make or use a USB stick based on your Mint Cinnamon, don't add any extensions to Firefox other than the bare minimum. Run your Forum business from there for a few days and see how the notifications go.

2. Or add an additional browser to your Mint, eg Chromium, or one you have not tried but would like to. Run your Forum business from there for a few days and see how the notifications go.

PITA, I know, but just trying to pencil in or out the FF config. A VM trial likewise, is an alternative.

Cheers

Wiz
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter

Condobloke

Well-Known Member
yes....I would agree.....magic....Likely....... much more so than add ons in firefox browser....

And...given the fact that a good proportion of members here would be using Firefox with any number of addons (I use just 5)......the likelihood of numerous complaints would be high...?
 
Last edited:

wizardfromoz

Super Moderator
Staff member
Gold Supporter
May have something. @Rob can you swing through here and comment asap?

Brian see the following and I will explain



SCREENSHOT 1

You are on a dynamic IP (cf static) with your ISP. This list goes to a couple of hundred places so won't check all.

Some of the addresses are reused, as is the case with the 2nd on the list, and others.

Some of them are based in Asia, Singapore, others in Asia, Philippines (where you are) and some are even going through Nederlands (Holland).

Further checking with Whois indicates a number of the IPs have blacklisting credentials (up to 2 to 4 ticks/check marks) we typically use to assess Spammers.

Rob is better situated to comment, and maybe asking your ISP for a Static account might remedy.

Cheers

Wiz
 

Condobloke

Well-Known Member
I regularly use a vpn. I connect via that vpn through the netherlands, singpore, occasionally romania........less frequently via the UK and the US

I have used that same vpn for a number of years.
I pointed out sometime ago that my connection here in the philippines was taking an extraordinary time to load a linux.org web page....and sometimes not at all (This was via my ISP...Glove Telecom based here in the Phils. I received no suitable response to that posting.
To circumvent that problem I simply connected to my vpn......routed myself via the netherlands, and all lunix.org pages loaded with little to no problem at all.

@Rob is most welcome to comment any time he likes.
 

Condobloke

Well-Known Member
I agree....bugger all to do with the browser.

Thanks for looking.
 

Condobloke

Well-Known Member
I have not heard from you @Rob ........I do note that today I have received approx 8 replies/new threeads.......which appears to be the overnight total available....fwiw.
 
  • Like
Reactions: Rob

Rob

Administrator
Staff member
Hey - sorry about that - first i looked to see who you were using for email because some providers backed by MS are more apt to block email from our server.. but I saw you were using the same one I use and i get the notifications..

It's good to see that you did start getting them..

Also, you can now choose to have your browser (on your pc, phone, etc..) alert you via notification which i've been trying out - give that a shot as well?

Edit: the email providers that seem to block us are just doing it because they block large subnets from our hosting provider - not because we're a linux site :)
 
Last edited:

Condobloke

Well-Known Member
in the past two days I have changed notofications....to only showing "alert" prior to this most/all of the "push" boxes were also selected.

4276


The result appears to be positive.
 

Condobloke

Well-Known Member
I have just noticed....posts in rock Roxx......have taken around 50 minutes to get to me. The time is of no importance.....but it surely shows there is a problem somewhere
 

Condobloke

Well-Known Member
No notifications this morning...at all

(time now = 9.16am ((my time se asia)) )
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
:(

I don't know enough about VPNs to post a qualified comment, but could you go without the VPN a couple of days and gauge results?

I have no probs with notifications to both my gmail and the site, since, or before, the migration in server.

Wizard out
 

Condobloke

Well-Known Member
I doubt strongly the vpn has input at all.

All other emails I receive (in excess of 80 per day....not all from the one site....come through without any drama whatsoever. Not so many today...Sunday...day off etc

I came to this page not to read your reply....but to see if any replies had been made to any topics at all...or if any fresh topics had been opened in any of the areas that I "watch"

Firstly....I immediately noted that you had in fact replied at 6.43 pm your time....which is around 4.43 pm my time. I was not home at the time....the PC was on with no vpn connected (I leave music playing for Belle when we are out )...there is no notification via email of your post.

Second....Chris Rachal has replied to his post wifi adapters etc...19 minutes before I access this page....no notification.

I am aware of the obvious question....why just me ? I know I am special, but really >>>.....!!
 

Members online


Latest posts

Top