• Important: We recently upgraded our forum software - please let us know if you run into any issues.

LONG wait for page load & pages incomplete....including this one. Cannot post. Cannot Create thread

Condobloke

Well-Known Member
@Rob

i have waited for 20 minutes..refreshing this page each 5 monutes in order to be able to type this. prior to this there was no "box" to type in, and my user name w/- alerts and conversations did not appear at the top of the page.

Since this site crashed..(4 weeks ago ?)...the time for a linux.org page to load after clicking on the link in an email has been >45 seconds.

On many occasions...recently......This situation is exacerbated by the fact that I am unable to type a reply/respond, becasue the "type box" is inoperative...I click there...nothing happens...I refresh the page..(another long wait), and still nothing happens. Note that when this occurs my user name is missing from the top rh corner of the page, yet my pic/avatar?...is present.

All other sites,webpages etc load normally ie,<10 seconds.

On rare occasions the loading takes place normally.....this is seriously infrequent

A similar wait time exists when loading different pages when I am already on the site

On infrequent occasions the bold, underline, image etc etc icons above the post box will appear as small square boxes with indistinguishable letters in them

I am Australian, but am currently residing in the Philippines (south east asia) ....(just in case my geographic location has any impact)

This is a royal pita

Brian
 


Condobloke

Well-Known Member
 

Condobloke

Well-Known Member

 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
....(just in case my geographic location has any impact)
@Rob can speak better from a Site Admin perspective, but I am curious about the above, and yet if you have no problems with other sites, that is curious (& yes, a PITA).

Since the site compromise and remedy, I have been hammering away answering questions with no dramas, so east coast Australia and my ISP have no dramas with the site.

Wish I could provide an answer :(

Does this apply to both the laptop and the desktop?

Cheers and

Avagudweegend

Chris
 

Condobloke

Well-Known Member
The laptop is encumbered with windows 10.....and you are suggesting/asking if I would wipe the cobwebs off, fire it up....and actually (gulp) use it ??!!

yeah...ok I will give it a burl. Wish me luck.
 

poorguy

Well-Known Member
It sounds to me like there is some B.S. script running in the back ground.
 

Condobloke

Well-Known Member
G'day Tom....if my desktop was running win 10 I would prob agree !!...it runs Linux Mint 18.3....and any other site I can think of to test It runs like an absolute dream.

Wiz....I tried the win 10 laptop......same story. I got to the count of 35 and gave it away...approx 10 seconds after that it loaded

(I will now go and disinfect myself...the desktop is likely to suffer serious affront being touched with the same hands that touched a windows machine...)

On the lighter side....Just spending 5 minutes on win 10 reminds me in spades why I turned to Linux.
 

poorguy

Well-Known Member
G'day Tom....if my desktop was running win 10 I would prob agree !!...it runs Linux Mint 18.3....and any other site I can think of to test It runs like an absolute dream.
Hello Brian,

I somewhat agree however just because you are running Linux Mint 18.3 or any other Linux Distro doesn't mean that scripts can't / won't run in the background and create problems.

The reason I say this is because I have and occasionally have a problem with some websites links opening in a normal time.

When this occurs it will pop up a message similar to what you've posted or a message saying script running in background or something like that and gives me the option to close or continue running the script.

I believe this is an issue with most browsers imo although I'm uncertain.

Just a thought and ain't trying to start no rock throwing. :cool:


Wiz....I tried the win 10 laptop......

(I will now go and disinfect myself...the desktop is likely to suffer serious affront being touched with the same hands that touched a windows machine...)
:p:D
 
Last edited:

wizardfromoz

Super Moderator
Staff member
Gold Supporter
As a part of our anti-spam protocols here, we make use of a site

https://whatismyipaddress.com/blacklist-check

While your IP address may not exactly be involved, I am wondering whether, as a consequence of the compromise of our site, and the offensive material displayed, we made it onto someone's Blacklist (your ISP), and that once the fault was remedied, the "unblacklisting" did not completely "take"?

I don't have the technical knowledge to further explore this, but it seems to me that with 2 rigs using different OSes, you get the same adverse result, there is something rotten in Denmark to do with how our site is being handled. I expect that with Windows 10, you were using Edge, so that would mean different browsers providing the same result as well, so nothing might be gained by trying Chromium or other Browser under Linux?

BTW - Windows usage has a half-life of five years before the RADs start to disintegrate :)

Wiz
 

Condobloke

Well-Known Member
@poorguy G'day Tom, In all my time in LM, i have had no 'script running in background' type error (fingers crossed)....i have had a few 'there two instances of firefox running'...but this is usually because I have double clicked somewhere when there was no need to !

This mornings 'openings' resulted in a 'good' time (<10 sce) for THIS topic to open.......but another topic (about open office) took in excess of 25 seconds

@wizardfromoz interesting site that...i have screenshot' the result :

I use Firefox exclusively...everywhere...even on my phone. This enables the use of LastPass info to be shared everywhere I need it.

(Didn't use Edge browser....wouldn't use that to wash last weeks socks.)

I will try that suggestion...I will install chromium and give it a try
 

poorguy

Well-Known Member
@poorguy G'day Tom, In all my time in LM, i have had no 'script running in background' type error (fingers crossed)....
Unfortunately I can't say that although it is only a rare occurrence.
Well perhaps whatever may be causing this will clear itself up.

I will try that suggestion...I will install chromium and give it a try
Chromium is A-OK.
 

Condobloke

Well-Known Member
hey !!!!....this is the first time in 11 hours that I have been able to post !!!!

The rest of the time there has been no reply box that I can click in. Strange thing is I filled in a contact form by clicking on contact at the bottom of the page...and I was able to type in it, and also submit it.

I was also able to log in using my wifes pc and was also able to type a reply there to another topic....(but had to 'shove over"....she wanted her pc back !!!....fair enough)

I pointed out on the contact form that it appeared that i was not logging completely in on my pc....becasue my user name was not appearing in the top right hand corner of the page as well as not being able to post. I am unable to log out and then back in again because the p[lace you click on to log out is in that same top right hand corner of the page. Frustrating !!

I used LastPass to log in......and it went through the motions of doing that...but there was change.

And now...11 hours later....I can finally type replies etc etc

I have not heard from @Rob yet....he must be lost.
 

Condobloke

Well-Known Member
Now that is interesting
I use Firefox......I have tried using Chromium...no changes

Just now....i selected 'new private window' from the firefox menu....typed in www.linux.org.....logged in.....forums....forum assistance....this topic....and as you can see I am able to type a reply!

My user name is also present in the right hand corner, top of page.

Why is it so ? (Julius Sumner Miller)
 
Last edited:

Condobloke

Well-Known Member
I found this : https://support.mozilla.org/en-US/questions/1170415

and following that I loaded this topics page with no private browsing enabled......it loaded with the errors I have descibed previously....I then tapped ctrl + f5

.....the page refreshed and all is good...user name is back and I am (obviously) able to reply)

I believe that is telling me the cache is corrupt....or....outdated files....as a matter of interest I have cleared the cache a number of times....but I do not remember if The web page behaved itself after doing that....

So....I went to preferences, cookies and site data, manage data...selected linux.org...removed them...saved the changes.....clicked to remove site data on another page which popped up....and I am about close open windows and start from the email again....with no private browsing
 

Condobloke

Well-Known Member
I rebooted....opened this topic from the email link....and all is COOL .....

That is quite satisfying, because I now know the reason this happened.

I must say that when I made a brand new profile for Firefox, with no addons etc AT ALL......that should have perhaps had the same effect as clearing corrupt data etc etc ??

I will browse around and give firefox a work out....and then come back to this later tomorrow. Snooze time here.

@Rob thank you for your help ....what made you suggest private browsing/Incognito ?

Edit to add: Loading time from click on email link to open topic page is <6 seconds
 

Condobloke

Well-Known Member
Still has drama....this is affected by Firefox's content blocking

Later...
 

Condobloke

Well-Known Member
Appears to be fixed

Took a snapshot of my add ons just in case I could not find them

clicked on menu (in firefox), selected 'help'....then 'troubleshooting information'...then in top right hand corner "give firefox a tune up, Refresh Firefox

A couple of minutes...all done. Put my preferences in place again...checked that my add ons were still in place (they were)

Everything is seriously cool...(yes I know I have said that before)

I think the cause of the problem....WAS ME

Some time ago..weeks i think...possibly a month...,,...firefox 'updated' and introduced all sorts of crap to do with content blocking, data etc etc....

I had a field day and really screwed the settings down to what I thought would keep trackers and data collectors at bay....and it did....worked a treat......i was warned that some settings would cause some sites to break.
Nothing untoward happened at the time...so I left well alone
Until recently, when Linux.org....Broke !!

The rest is history

Thanks again to @Rob ....he set me on the path to figuring this out. In the end the fix was painless. The frustration in between was excruciating.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Goodness Gracious, that's a lot of reading since my last appearance in a puff of smoke :)

Glad you got it sorted, Bro' :D

Yeah, @Rob can come in handy, sometimes, for things other than running the site :D:D

Cheers

Wiz
 

Condobloke

Well-Known Member
I have also done some sniffing around...(no ladies bicycle seats involved)...and turned off hardware acceleration in firefox.....plus fine tuned the rest of the available preferences....but leaving cookies and site data alone....which ticks me off.....I really do not like sharing anymore than I have to share with $ hungry a'holes, whom I do not know. I will choose a quiet moment at some later time and really get my head around those settings. There must be a way to achieve more privacy etc from cookie/info stealers /data sniffers, without breaking sites like linux.org
This of course raises the question......why only Linux.org ???...hmmm

Onward
 

Members online


Top