Hi, I have a serious problem when I try to start the computer.

edyuser12345

New Member
Joined
Feb 15, 2024
Messages
24
Reaction score
3
Credits
235
It puts me this error and doesn't let me enter ubuntu it stays on black screen with the text written in white, this is the error:

[ 0.244027] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (202303 31/psobject-220)

[ 0.244037] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCIO.Χ HC.RHUB.SS06._PLD], AE_ALREADY_EXISTS (20230331/dswload2-326)

[

0.244046] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (202303

31/psobject-220) [ 0.247656] ACPI Error: AE_NOT_FOUND, While resolving a named reference packa

ge element \SB.PCIO.LPCB.ECO_.SEN1 (20230331/dspkginit-438)

0.347698] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.UBTC.RUCC], AE_NOT_FOUND (20230331/psargs-330)

[

[ 0.347725] ACPI Error: Aborting method \_SB.PCIO.TXHC.RHUB.SS01._PLD due to previous error (AE_NOT_FOUND) (20230331/psparse-529)

[

0.347792] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.UBTC.RUCC],

AE_NOT_FOUND (20230331/psargs-330) 0.347810] ACPI Error: Aborting method \_SB.PCIO.TXHC.RHUB.SS02. PLD due to previous error (AE_NOT_FOUND) (20230331/psparse-529)

[

[ 0.347876] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.UBTC.RUCC], AE_NOT_FOUND (20230331/psargs-330)

[ 0.347894] ACPI Error: Aborting method \_SB.PCIO.TXHC.RHUB.SS03._PLD due to previous error (AE_NOT_FOUND) (20230331/psparse-529)

0.347957] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.UBTC.RUCC], AE_NOT_FOUND (20230331/psargs-330)

[

0.347975] ACPI Error: Aborting method \_SB.PCIO.TXHC.RHUB.SS04. PLD due to previous error (AE_NOT_FOUND) (20230331/psparse-529)

[

/dev/nvme0n1p2: clean, 262091/31227904 files, 8160032/124895488 blocks
 


G'day edyuser, Welcome to Linux.org

You had better give us some detail

Laptop or tower....make, model, ram etc

Which OS have you installed/tried to install?

Version number as well

How did you attempt to install?....by putting the os on a usb stick?....what size was the usb stick?....what app did you use to attach the .iso file to the usb?...was this done on a windows pc?

When you booted your pc to that usb stick, what was the result?....or is that the result in your post up above
 
Harware Model: HP HP All-in-One 24-df0xxx

Processor: Intel® Core™ i5-1035G1 CPU @ 1.00GHz × 8

Graphics: llvmpipe (LLVM 15.0.7, 256 bits)

Disk Capacity: 512GB

OS Name: Ubuntu 22.04.3 LTS

OS Type: 64-bit


I tell you, I have used Windows 11 home before, I wanted to change operating systems, I don't like Windows and I wanted to install a better one, I installed Linux Ubuntu from Windows using a tool called Rufus, this is its URL https://rufus.ie/ en/ what I had done was remove Windows and add Ubuntu to my operating system so far so good. I have used it for three months and it worked well for me. Then I wanted to delete Linux Ubuntu and reinstall Linux Ubuntu, the reason I wanted to delete it and reinstall it is because it was new and I wanted to reinstall it to do it correctly, installation issues, etc. why I had everything poorly organized. In order to install it I have used a tool called balena this is its URL https://etcher.balena.io/ and this is where I have installed Linux Ubuntu https://ubuntu.com/download/desktop and this is the version of Ubuntu 22.04 .3 LTS I have also not used a USB, I use a 2TB external hard drive from the SEGATE brand. What I have done is go to the boot menu, I have installed it from the hard drive, I have configured it and it worked fine, I have been using it for 3 weeks and then when I restart the system I get that error.




This is the error that I get when I turn on the computer, the first thing I get is this:



image1.jpeg



And this is the following image, which is when I ask the computer to start, it leaves me with this error and the computer stays like this

image0.jpeg
 
Last edited:
Is this on an HP machine?
 
But if I've put the model, if it's hp

Harware Model: HP HP All-in-One 24-df0xxx

Processor: Intel® Core™ i5-1035G1 CPU @ 1.00GHz × 8

Graphics: llvmpipe (LLVM 15.0.7, 256 bits)

Disk Capacity: 512GB

OS Name: Ubuntu 22.04.3 LTS

OS Type: 64-bit
move2_full.jpg
 
Thought it would be an HP.. this is a known problem since 2021,
Have you updated the BIOS ? if not give it a try
next to try is
boot Ubuntu with safe graphics and then load the Ubuntu's installation tool.

or try a non Ubuntu based distro [Mint LMDE, Arch or RHEL]
 
¿Ha modificado alguna configuración UEFI antes de este problema? ¿O tal vez actualizó su firmware UEFI?
I haven't modified anything, when I restart the computer I get this and it doesn't let me do anything, I don't enter the ubuntu or anything
 
Thought it would be an HP.. this is a known problem since 2021,
Have you updated the BIOS ? if not give it a try
next to try is
boot Ubuntu with safe graphics and then load the Ubuntu's installation tool.

or try a non Ubuntu based distro [Mint LMDE, Arch or RHEL]
Now when I start the computer I only see this error, I cannot enter Ubuntu or anything from my mobile. I have entered the HP website to see if there is a bios update and it does not say anything. I have indicated the serial number of the computer. to see if there is any bios update but it doesn't give me anything
 
Someone can fix this is that I'm very bad fuck I've been with this error for 5 days and my computer doesn't work, someone can fix this, what I want is for the error to go away and I can start the computer as it did before without the error that?
 
A couple of things to try:
1. boot with the kernel option: nomodeset
2. boot with kernel option: acpi=off

To do either of those things:

Hit e when the grub menu starts.
Navigate down to the linux line.
Add one of the options above to the linux line after a space within the quotes if they exist.
Hit cntl+x to boot.

Only use one of the options at a time to see if they make a difference.
 
Another thing you can try: in your first screenshot, select "Advanced options for Ubuntu." Is there an option to boot into "Emergency Mode" or some such thing? See if that will get you in.

Graphics: llvmpipe (LLVM 15.0.7, 256 bits)
I've never seen this before, and did a search on it. A lot of issues like yours came up in the search. It might be worth it to look into this. Here's a link:

https://duckduckgo.com/?t=h_&q=llvmpipe&ia=web
 
Last edited:
@edyuser12345
I suggest you to boot from live USB stick with same ubuntu version to see if that works.
if it doesn't work then something is wrong with your ubuntu installation, otherwise your computer is fine (UEFI and hardware).

This doesn't solve the problem but it narrows down the cause of the problem that should help to diagnose the issue.

See link below for more info on how to boot live ubuntu:
 
Ok, thank you all for contributing, let's see what I have done is go to Advanced Options for Ubuntu, this is image number one that I show you, I pressed enter then it gives me four options, I have chosen the Ubuntu option, with Linux 6.5.0 -17-generic (recovery mode) this is image number two that I show you. Then a panel appears with a few options. I pressed enter in root. This is image number three that I show you. Then, as you can see, it gives me a terminal that You can execute commands, I give it enter and I put the following mount -o remount,rw / what I do is put this in read and write mode, this is image number four that I show you then what I do is add this command sudo mount /dev/nvme0n1p1 /boot/efi the reason why I do this is that it is blocked in the error it says it is path /dev/nvme0n1p1 this is image number five that I show you, then I give the dpkg option this is image number six that I show you I show when I click on the image it says this I say ok this is image number seven that I show you, then the terminal opens and it says this I give it yN and then I hit enter this is image number eight that I show you I press enter, this is image number nine that I show you, and then I press enter to summary, this is image number ten that I show you, and then this information appears, this is image number eleven that I show you, then the screen appears in black and the computer starts up as you can see, but when I restart the computer I have to do these steps all the time when I start the computer and also when I restart it the computer gives me the same error also as you can see what I am doing is wrong why do I run this sudo mount /dev/nvme0n1p1 /boot/efi why /dev/nvme0n1p1 is blocked on my system I don't understand why, I repeat when I restart the computer I get the same error and it is not right for my system operating system works I have to create and do the same thing all the time I want all the errors to be removed and not have to do that all the time can someone please solve it for me.
 

Attachments

  • imagen1.jpeg
    imagen1.jpeg
    580.6 KB · Views: 100
  • image22.jpeg
    image22.jpeg
    722.8 KB · Views: 109
  • imagen2.jpeg
    imagen2.jpeg
    1.3 MB · Views: 310
  • image3.jpeg
    image3.jpeg
    1.6 MB · Views: 325
  • IMG_0128.JPG
    IMG_0128.JPG
    7 MB · Views: 210
  • image4.jpeg
    image4.jpeg
    1.3 MB · Views: 216
  • fffff.jpeg
    fffff.jpeg
    1.6 MB · Views: 296
  • image6.jpeg
    image6.jpeg
    1 MB · Views: 102
  • image7.jpeg
    image7.jpeg
    1.1 MB · Views: 105
  • image8.jpeg
    image8.jpeg
    1.6 MB · Views: 229
  • image9.jpeg
    image9.jpeg
    1.5 MB · Views: 430
  • image11.jpeg
    image11.jpeg
    556.6 KB · Views: 91
  • final.jpeg
    final.jpeg
    834.2 KB · Views: 101
  • disk.jpeg
    disk.jpeg
    1 MB · Views: 98
@edyuser12345 , have you tried yet what @osprey said above?

A couple of things to try:
1. boot with the kernel option: nomodeset
2. boot with kernel option: acpi=off

To do either of those things:

Hit e when the grub menu starts.
Navigate down to the linux line.
Add one of the options above to the linux line after a space within the quotes if they exist.
Hit cntl+x to boot.

Only use one of the options at a time to see if they make a difference.

Cheers

Chris Turner
wizardfromoz

BTW if that works, we can tell you how to make the changes permanent.
 
A couple of things to try:
1. boot with the kernel option: nomodeset
2. boot with kernel option: acpi=off

To do either of those things:

Hit e when the grub menu starts.
Navigate down to the linux line.
Add one of the options above to the linux line after a space within the quotes if they exist.
Hit cntl+x to boot.

Only use one of the options at a time to see if they make a difference.

Ok, I did what you said and when I pressed ctrl + x the computer booted and now I get another error, which is this one. First I'll show you the kernel configuration they told me to add, which is the first image, and then I'll show you the error, which is the second image. What I'm also not understanding is that docker and virtual box are failing me, why?

WhatsApp Image 2024-02-16 at 07.31.20.jpeg




WhatsApp Image 2024-02-16 at 07.32.31.jpeg
 
@edyuser12345 , have you tried yet what @osprey said above?



Cheers

Chris Turner
wizardfromoz

BTW if that works, we can tell you how to make the changes permanent.
First of all, I don't want the changes I've made to be permanent and for the community to find a solution to make them permanent. I want the error I have to be solved and the operating system to work as before
 
@edyuser12345, in post #17, you've shown both the suggested kernel options together, but I wondered in particular how they would each go separately, as was implied in post # 12.

The reason for trying the "nomodeset" option was because the graphics in post #3 indicated that the driver was llvmpipe, rather than a more standard driver like the amdgpu or radeon driver which is very likely to be applicable to your machine, though that is yet to be confirmed. The llvmpipe driver is often used when there's a failure of the optimal driver for some reason, and in those cases using the nomodeset option may prevent the graphics from stopping the boot. In such cases, though a weaker resolution usually happens, one often can get into the operating system to try and amend things. May not work, but was worth discounting if it wasn't going to succeed.
 
Last edited:
Ok, when I add nomodeset alone without using acpi=off it gives me what is in the first image, but if I add acpi=off without nomodeset it gives me what is in the second image. I also want to comment that in the first image there are errors about docker and vitualbox but I have not included it because it is unnecessary.


IMG_0162.JPG



IMG_0164.JPG
 

Members online


Top