FireFox Google? - Get rid of CAPTCHA

pizzipie

New Member
Credits
170
Hi, I run Firefox 81.0(64-bit) with Ubuntu 18.04.5 on my new home-built computer with MSI B450 Tomahawk Max MB so have the newest updates on most software.

My question is:

How do I get rid of this CAPTCHA thing below. Recently it shows up every time I open Firefox and is very annoying. I’ve tried several ‘blocklist’ apps from Firefox but they don’t work. I have a Dell Latitude E6510 Laptop with Ubuntu 18.04.5 with Firefox 81.0(64-bit) and it DOES NOT do this. I've looked in the settings and can't find the website.

The URL is http://omblockedips.com/?honeypot&params= a zillion numbers and has to do
with, I think, Google spying stuff. Honeypot is right! Thanks in advance for your help in getting rid of this thing.


captcha.png
 


Condobloke

Well-Known Member
Credits
4,451
and.....Is it something to do with a dns setting ?

Linux Mint/Cinnamon
  1. On the bottom right, open up Network Settings.
  2. In Network Settings, select your connection type and click Options.
  3. Choose the IPv4 tab,
Just write down the numbers there
Do the same on the other pc

Are they the same ?

Copy and paste the info there may help
 

rado84

Well-Known Member
Credits
205
This is part of the website and the only reason you see it when you open the browser is because you, someone else or something has set this website to be your homepage. Simply change your homepage to whatever else you want and it will disappear.
 


Members online


Top