[CLOSED] Problem with ram


New Member
Jul 27, 2022
Reaction score
I have a problem, I tried 3 modules separately, two of 4gb and one of 2gb, I put them first in one slot and then in the other and they work perfectly, but when I put 2 at the same time either one of 4gb and the one of 2gb or the two of 4gb the computer does not turn on, the boot passes but when trying to run the operating system it does not start, in case you know something about linux I have ubuntu server and it gives me the error "end kernel panic code: 0x00000009"

My laptop is a G42-362LA
Cpu: Intel I3 M370

How many slots do you have? I don't know how old your machine is, but I seem to remember it used to be a problem to use RAM modules of different sizes. Does anyone know if this is still an issue?

I also seem to remember needing to alternate slots.

In other words, if you have 4 slots, I would try putting the 4gb modules in slots 1 and 3 and see if that helps.
Are all the ram sticks the same speed? If not they may not work.
Mixing ram speed/size/make doesn't usually cause any problems as long as they all the same type,
mixing EEC and non EEC will not normally work, nor will fitting more ram than the motherboard is designed to take
when mixing ram sizes always put the larger ram in slot 1
so it takes a max of 2x4gb non EEC ram, try putting the ram fully in and out 4 or 5 times to clean the contacts then try switching on again
The picture is not clear enough for me to read the top one, the 2 Samsung should work together OK
the kingston is 1600MHz PC3-12800 -1600 non EEC it is faster than the specification but it [in theory] should still work but only at the lower motherboard speed
One is a low voltage module
well spotted I missed that

no do not mix low voltage with normal voltage [the 4gb Samsung is the low voltage]
welll, i tried with the kingstone and the samsung of 2gb and doesnt work