<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-180" data-content-key="thread-25105" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1568302780,3f083959cc191e0ce7769beebdea9263" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Use an SSH key to log into a remote server | Linux.org</title>
<meta name="description" content="When you ssh into a remote server, the safest way is to use an ssh key.  This video shows you how to create the key, explains the files created by the..." />
<meta property="og:description" content="When you ssh into a remote server, the safest way is to use an ssh key.  This video shows you how to create the key, explains the files created by the ssh-keygen command, and shows you how to copy your public key to the remote server.



Please subscribe if you liked this video - we&#039;re trying to..." />
<meta property="twitter:description" content="When you ssh into a remote server, the safest way is to use an ssh key.  This video shows you how to create the key, explains the files created by the ssh-keygen command, and shows you how to copy..." />
<meta property="og:url" content="https://www.linux.org/threads/use-an-ssh-key-to-log-into-a-remote-server.25105/" />
<link rel="canonical" href="https://www.linux.org/threads/use-an-ssh-key-to-log-into-a-remote-server.25105/" />
<meta property="og:site_name" content="Linux.org" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Use an SSH key to log into a remote server" />
<meta property="twitter:title" content="Use an SSH key to log into a remote server" />
<meta name="theme-color" content="#185886" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=1&amp;l=1&amp;d=1566947838&amp;k=3693d9713cbf1f9a57e55adc4f223a98393f5bea" />
<link rel="stylesheet" href="/css.php?css=public%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=1&amp;l=1&amp;d=1566947838&amp;k=c1ce82ef3224a6461c8761d725b01bb8244bc4f7" />
<script src="/js/xf/preamble.min.js?_v=e8d112cf"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3314314-270"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-3314314-270', {
			// 
			
			
		});
	</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/images/logo.png" alt="Linux.org" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-nav-smallLogo">
<a href="/">
<img src="/images/logo.png" alt="Linux.org" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewProfilePosts">New profile posts</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/forums/#linux-tutorials.122" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="tutorials">Linux Tutorials</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/forums/linux-beginner-tutorials.123/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="beginnertut">Beginner Tutorials</a>
<a href="/forums/linux-intermediate-tutorials.124/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="intermedtut">Intermediate Tutorials</a>
<a href="/forums/linux-advanced-tutorials.125/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="advancedtut">Advanced Tutorials</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/members/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="members">Members</a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/online/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="currentVisitors">Current visitors</a>
<a href="/whats-new/profile-posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="newProfilePosts">New profile posts</a>
<a href="/search/?type=profile_post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchProfilePosts">Search profile posts</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/account/upgrades" class="p-navEl-link " data-xf-key="5" data-nav-id="membershipupgrade">Membership Upgrade</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/pages/download/" class="p-navEl-link " data-xf-key="6" data-nav-id="downloadlinux">Download Linux</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/sendy/subscription?f=763B2NU7632Mll892jMQ43m41Rf5qWk4XbLQJF763DVTPuSabLVQnHGdlcbReJHkvt67ZJnC" class="p-navEl-link " data-xf-key="7" data-nav-id="newsletter">Newsletter</a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">Search</span>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[180],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:25105}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1568302780,3f083959cc191e0ce7769beebdea9263" />
</form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">

<ul class="notices notices--block  js-notices" data-xf-init="notices" data-type="block" data-scroll-interval="6">
<li class="notice js-notice notice--primary" data-notice-id="9" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="" data-visibility="">
<div class="notice-content">
YouTube tutorial on Linux basics - Overview of a Linux system, getting around. <a href="https://www.youtube.com/channel/UCut99_Fv1YEcpYRXNnUM7LQ?sub_confirmation=1">Click Here - streamed recently - subscribe to get a heads up for next time!</a>
</div>
</li>
</ul>
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/#linux-org-articles-and-tutorials.192" itemprop="item">
<span itemprop="name">Linux.org Articles and Tutorials</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/linux-original-content.170/" itemprop="item">
<span itemprop="name">Linux Original Content</span>
</a>
 <meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/linux-articles.171/" itemprop="item">
<span itemprop="name">Linux Articles</span>
</a>
<meta itemprop="position" content="4" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/linux-server.180/" itemprop="item">
<span itemprop="name">Linux Server</span>
</a>
<meta itemprop="position" content="5" />
</li>
</ul>
<div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4059641217434021" data-ad-slot="9743574380" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">Use an SSH key to log into a remote server</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/rob.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">Rob</span></a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/use-an-ssh-key-to-log-into-a-remote-server.25105/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2019-09-12T03:43:36+0100" data-time="1568256216" data-date-string="Sep 12, 2019" data-time-string="3:43 AM" title="Sep 12, 2019 at 3:43 AM">Today at 3:43 AM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-25105 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/tags/ssh/" class="tagItem" dir="auto">ssh</a>
<a href="/tags/ssh-key/" class="tagItem" dir="auto">ssh key</a>
<a href="/tags/ssh-keygen/" class="tagItem" dir="auto">ssh-keygen</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-25105" data-lb-universal="0">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="Rob" data-content="post-75527" id="js-post-75527">
<span class="u-anchorTarget" id="post-75527"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/members/rob.1/" class="avatar avatar--m" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/m/0/1.jpg?1493053570" srcset="/data/avatars/l/0/1.jpg?1493053570 2x" alt="Rob" class="avatar-u1-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/rob.1/" class="username " dir="auto" data-user-id="1" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator username--admin">Rob</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Administrator</h5>
<div class="userBanner userBanner--staff message-userBanner" dir="auto" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Staff member</strong><span class="userBanner-after"></span></div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/threads/use-an-ssh-key-to-log-into-a-remote-server.25105/post-75527" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2019-09-12T03:43:36+0100" data-time="1568256216" data-date-string="Sep 12, 2019" data-time-string="3:43 AM" title="Sep 12, 2019 at 3:43 AM">Today at 3:43 AM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/threads/use-an-ssh-key-to-log-into-a-remote-server.25105/post-75527" data-xf-init="share-tooltip" data-href="/posts/75527/share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/use-an-ssh-key-to-log-into-a-remote-server.25105/post-75527" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-75527" data-lb-caption-desc="Rob &middot; Sep 12, 2019 at 3:43 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">When you ssh into a remote server, the safest way is to use an ssh key. This video shows you how to create the key, explains the files created by the ssh-keygen command, and shows you how to copy your public key to the remote server.<br />
<br />
<div class="bbMediaWrapper">
<div class="bbMediaWrapper-inner">
<iframe src="https://www.youtube.com/embed/IgjzGq8WptE?wmode=opaque&start=0" width="560" height="315" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div><br />
Please subscribe if you liked this video - we're trying to put out a bunch in the coming months.<br />
<br />
<a href="https://www.youtube.com/channel/UCut99_Fv1YEcpYRXNnUM7LQ?sub_confirmation=1" target="_blank" class="link link--external" rel="noopener">Subscribe here</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2019-09-12T03:49:52+0100" data-time="1568256592" data-date-string="Sep 12, 2019" data-time-string="3:49 AM" title="Sep 12, 2019 at 3:49 AM">Today at 3:49 AM</time>
</div>

<aside class="message-signature">
<div class="bbWrapper"><a href="https://www.amazon.com/dp/B07KJF6H9P" target="_blank" class="link link--external" rel="noopener">Essential Linux Command Line</a> (my ebook / $2.99!)<br />
<a href="https://www.youtube.com/c/LinuxTutorials?sub_confirmation=1" target="_blank" class="link link--external" rel="noopener">Linux Tutorials</a> (my YouTube channel)</div>
</aside>
</div>
<footer class="message-footer">
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/75527/reactions" data-xf-click="overlay" data-cache="false"><bdi>JasKinasis</bdi> and <bdi>Jim Wilson</bdi></a>
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite">
<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<a target="_blank" href="https://www.youtube.com/channel/UCut99_Fv1YEcpYRXNnUM7LQ?sub_confirmation=1"><img src="/images/linux-tutorials-300.png"></a>
<br />
<div class="block" data-widget-section="staffMembers" data-widget-id="6" data-widget-key="forum_overview_members_online" data-widget-definition="members_online">
<div class="block-container">
<h3 class="block-minorHeader"><a href="/members/?key=staff_members">Staff online</a></h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/rob.1/" class="avatar avatar--xs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1493053570" srcset="/data/avatars/m/0/1.jpg?1493053570 2x" alt="Rob" class="avatar-u1-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/members/rob.1/" class="username " dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">Rob</span></a>
<div class="contentRow-minor">
<span class="userTitle" dir="auto">Administrator</span>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="block" data-widget-section="onlineNow" data-widget-id="6" data-widget-key="forum_overview_members_online" data-widget-definition="members_online">
<div class="block-container">
<h3 class="block-minorHeader"><a href="/online/">Members online</a></h3>
<div class="block-body">
<div class="block-row block-row--minor">
<ul class="listInline listInline--comma">
<li><a href="/members/rob.1/" class="username " dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">Rob</span></a></li><li><a href="/members/peer.53431/" class="username " dir="auto" data-user-id="53431" data-xf-init="member-tooltip">Peer</a></li>
</ul>
</div>
</div>
<div class="block-footer">
<span class="block-footer-counter">Total:&nbsp;611 (members:&nbsp;2, guests:&nbsp;609)</span>
</div>
</div>
</div>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4059641217434021" data-ad-slot="6079404386" data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><br />
<div class="block" data-widget-id="9" data-widget-key="forum_overview_new_posts" data-widget-definition="new_posts">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/msah.59902/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="59902" data-xf-init="member-tooltip" style="background-color: #3366cc; color: #c2d1f0">
<span class="avatar-u59902-s">M</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/thin-client.25115/post-75560">thin client</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: msah</li>
<li><time class="u-dt" dir="auto" datetime="2019-09-12T15:32:10+0100" data-time="1568298730" data-date-string="Sep 12, 2019" data-time-string="3:32 PM" title="Sep 12, 2019 at 3:32 PM">Today at 3:32 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/getting-started.148/">Getting Started</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/kaye.88234/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="88234" data-xf-init="member-tooltip" style="background-color: #66cccc; color: #206060">
<span class="avatar-u88234-s">K</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/help-with-counting-results.25114/post-75559">Help with counting results</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: kaye</li>
<li><time class="u-dt" dir="auto" datetime="2019-09-12T13:05:18+0100" data-time="1568289918" data-date-string="Sep 12, 2019" data-time-string="1:05 PM" title="Sep 12, 2019 at 1:05 PM">Today at 1:05 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/command-line.145/">Command Line</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/alkion.87601/" class="avatar avatar--xxs" data-user-id="87601" data-xf-init="member-tooltip">
<img src="/data/avatars/s/87/87601.jpg?1567022340" alt="alkion" class="avatar-u87601-s" />
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/%C2%BFalquien-me-puede-ayudar-con-un-problema-que-tengo-con-ubuntu.25112/post-75558">¿Alquien me puede ayudar con un problema que tengo con ubuntu?</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: alkion</li>
<li><time class="u-dt" dir="auto" datetime="2019-09-12T12:42:23+0100" data-time="1568288543" data-date-string="Sep 12, 2019" data-time-string="12:42 PM" title="Sep 12, 2019 at 12:42 PM">Today at 12:42 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/getting-started.148/">Getting Started</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/magnifiquesteve13.88229/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="88229" data-xf-init="member-tooltip" style="background-color: #145233; color: #47d18c">
<span class="avatar-u88229-s">M</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/vpn-protection.21648/post-75556">VPN protection</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: MagnifiqueSteve13</li>
<li><time class="u-dt" dir="auto" datetime="2019-09-12T12:10:53+0100" data-time="1568286653" data-date-string="Sep 12, 2019" data-time-string="12:10 PM" title="Sep 12, 2019 at 12:10 PM">Today at 12:10 PM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/linux-security.15/">Linux Security</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/greavette.88210/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="88210" data-xf-init="member-tooltip" style="background-color: #33cc8f; color: #0f3d2b">
<span class="avatar-u88210-s">G</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/command-to-identify-rpmdb-open-failed-message.25107/post-75555">Command to identify rpmdb open failed message</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Latest: greavette</li>
<li><time class="u-dt" dir="auto" datetime="2019-09-12T11:45:53+0100" data-time="1568285153" data-date-string="Sep 12, 2019" data-time-string="11:45 AM" title="Sep 12, 2019 at 11:45 AM">Today at 11:45 AM</time></li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/command-line.145/">Command Line</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4059641217434021" data-ad-slot="6079404386" data-ad-format="rectangle"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/#linux-org-articles-and-tutorials.192" itemprop="item">
<span itemprop="name">Linux.org Articles and Tutorials</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/linux-original-content.170/" itemprop="item">
<span itemprop="name">Linux Original Content</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/linux-articles.171/" itemprop="item">
<span itemprop="name">Linux Articles</span>
</a>
<meta itemprop="position" content="4" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/linux-server.180/" itemprop="item">
<span itemprop="name">Linux Server</span>
</a>
<meta itemprop="position" content="5" />
</li>
</ul>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">
<i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> Default Style
</a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="https://www.linux.org/articles/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2019 XenForo Ltd.</span></a>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=e8d112cf"></script>
<script src="/js/vendor/vendor-compiled.js?_v=e8d112cf"></script>
<script src="/js/xf/core-compiled.js?_v=e8d112cf"></script>
<script src="/js/xf/lightbox-compiled.js?_v=e8d112cf"></script>
<script src="/js/xf/notice.min.js?_v=e8d112cf"></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BMJ7nIJP9YbOGUFdhjoCvA9oVIFFf+ZnCTCSDPMH3mRKHDwJU4ldTYxt8hVkxAVKyBJWxg3lwKaqYDomT7VqFu4=',
			url: {
				fullBase: 'https://www.linux.org/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=1&l=1&d=1566947838',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1568302780,3f083959cc191e0ce7769beebdea9263',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=e8d112cf":true,"\/js\/xf\/notice.min.js?_v=e8d112cf":true},
			css: {"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1568302780,
				today: 1568242800,
				todayDow: 4
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 20971520,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://www.linux.org/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Linux.org",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--7" data-reaction-id="7"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="tux" title="tux" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--8" data-reaction-id="8"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="redhat" title="redhat" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--9" data-reaction-id="9"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="ubuntu" title="ubuntu" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--10" data-reaction-id="10"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="beer" title="beer" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--11" data-reaction-id="11"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="linux" title="linux" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--12" data-reaction-id="12"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="neo" title="neo" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--13" data-reaction-id="13"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="slackware" title="slackware" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--14" data-reaction-id="14"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="arch" title="arch" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--15" data-reaction-id="15"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="wizard" title="wizard" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--16" data-reaction-id="16"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="homer" title="homer" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" /></a>
				
			</div>
		</div>
	</script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.linux.org\/threads\/use-an-ssh-key-to-log-into-a-remote-server.25105\/",
			"headline": "Use an SSH key to log into a remote server",
			"articleBody": "When you ssh into a remote server, the safest way is to use an ssh key.  This video shows you how to create the key, explains the files created by the ssh-keygen command, and shows you how to copy your public key to the remote server.\n\n\n\nPlease subscribe if you liked this video - we're trying to put out a bunch in the coming months.\n\nSubscribe here",
			"articleSection": "Linux Server",
			"author": {
				"@type": "Person",
				"name": "Rob"
			},
			"datePublished": "2019-09-12",
			"dateModified": "2019-09-12",
			"image": "https:\/\/www.linux.org\/data\/avatars\/l\/0\/1.jpg?1493053570",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 0
			}
		}
		</script>
</body>
</html>
