URL blocking

BHarts

New Member
Credits
46
I have an Ubuntu Studio 18.04 machine that keeps getting pop-up notifications from a rather irritating source. I have tried 1) listing the URL in /etc/hosts, 2) using browser settings to block the URL, 3) using general settings to "block notifications". None of these actions have had any effect as far as I can tell. These interruptions include such messages as "Norton Utilities has expired", etc. (I have no expired Norton licenses on Windows machines.) Clearly someone or something is just being a pest, and all I want is to get the interruptions stopped. Comment is invited.
 


sp331yi

Well-Known Member
Credits
4,614
in latest firefox add NoScript and HTTPS Everywhere -- suggestion
 

Vrai

Well-Known Member
Credits
2,297
Also add uBlock Origin.

It sounds like your browser is letting this through from a web page. Either through the use of JavaScript or iFrames.

NoScript will block the above.
 

Condobloke

Well-Known Member
Credits
3,565
G'day BHarts, and Welcome to linux.org

Which browser do you use ?
 

Condobloke

Well-Known Member
Credits
3,565
Use Firefox for a while and see if the behaviour repeats itself there.

A couple of simple ad ons can be put in place if necessary......but for starters just use Firefox with no add ons.
 

BHarts

New Member
Credits
46
Use Firefox for a while and see if the behaviour repeats itself there.

A couple of simple ad ons can be put in place if necessary......but for starters just use Firefox with no add ons.
Hello: got it. Actually, I have used Firefox for years and switched to Chrome because when my Ubuntu Studio box got bogged down, the 'top' command showed that Firefox was hogging the CPU time. Maybe I could figure out a way (other than the 'nice/'renice options) to tame the beast. :)
 

Condobloke

Well-Known Member
Credits
3,565
How long ago was that ?

I am using FF 79.0......i use the htop command .....search for FF.....and the usage is reasonable

Do you use your pc for media purposes ?
 

BHarts

New Member
Credits
46
How long ago was that ?

I am using FF 79.0......i use the htop command .....search for FF.....and the usage is reasonable

Do you use your pc for media purposes ?
Yes, I am using FF 79. 0. Not sure what you mean by 'media purposes'; is that transmitting streams, etc. to other people? I'm not doing that; mostly receiving.
 

Condobloke

Well-Known Member
Credits
3,565
I onkly asked to see if you were having multiple tabs open and using the cpu heavily....which in turn would increase ram usage etc etc

Give FF another go...see if the pop up persists
 

BHarts

New Member
Credits
46
Hello: I switched to Seamonkey and with Chrome off, the messages stopped. Oddly, with a Windows machine running Chrome, the messages do not appear there! Only on Linux; odd, eh? Just thought I'd let you know ...
 

Condobloke

Well-Known Member
Credits
3,565
Thanks for that.

The 'weirdness' factor sometimes plays a part. !!
 


Members online


Latest posts

Top