• NOTICE: If you are reading this, you are hitting our new server. We expect there to be some bugs - please let us know if you come across anything, THANKS!

Terminal / Nautilus error

barryg

New Member
So I tried to create and run/open a script in Terminal, which screwed up my system. Terminal is stuck without a command prompt, as if a process is still running, even following multiple reboots. I checked all running processes, but could not figure out what it could be. Nautilus is also not working right any longer. The script I tried to run is below. Can anyone please help me? What may I do to kill the hung process (assuming it is) or reset Terminal and Nautilus? - Thanks

Script:

#!/bin/bash
gnome-terminal -e $1
cd ~/ipvanish
./ipvanish-vpn-linux start
 
Last edited:


Rob

Administrator
Staff member
You should be able to hit ctrl-c to kill whatever is currently running in the terminal.

If that doesn't work, open another terminal and run something like "killall -9 ipvanish-vpn-linux" to kill all instances of that script.
 

CptCharis

Well-Known Member
...and always use a virtual machine to run anything bfr run it on your main machine ;)
 

Members online


Top