[sovled] BIOS navigation '+' key does not work

Kenny_

New Member
Hi
Attempting to boot linux mint installation from usb
In the BIOS boot menu, where you choose the order of what is booted up first. I am trying to move the 'USB HDD' to the top, however the '+' sign is the only key that does not seem to work?
When pressed it only makes a sound like the rest of the invalid keys that have no use.
The plus sign is working fine when i boot it up normally in the Ubuntu os, also i tried connecting an external keyboard but got the same result.
 


wizardfromoz

Super Moderator
Staff member
Gold Supporter
Hi Kenny

For the benefit of The Viewers, the OP also has a Thread here https://www.linux.org/threads/help-with-clean-wipe-fresh-installation-of-2ndhand-pc.18832/ going currently.

Mate it may help if you can tell us from the lappie what brand and model it is, also whether the BIOS setup utility is a brand, like Insyde or other?

And can you elaborate on

like the rest of the invalid keys that have no use.
?

Sorry I have to go for now, but someone else will likely be along soon.

Cheers

Wizard
 

atanere

Well-Known Member
If you have a number keypad to the right of the regular keyboard, it would have another set of + and - keys.... worth trying those if you have them, or if those are the ones not working, then try the ones on the regular keyboard, after the 0 (zero) key. Thinking it might be possible that your keyboard is mapped differently than standard U.S. keyboard.

Another thought: highlight the top entry in your boot order and try to move it down instead... using the - (minus) key. Maybe it will work since the + key doesn't.

One more thought: Highlight the entry in your BIOS boot order and try to use the F5 or F6 keys instead. They are very commonly used in BIOS for moving things up or down.

Cheers
 

Condobloke

Well-Known Member
I have a memory of using the 'arrow' keys and/or the 'page up page down' keys on a bios on one of my machines in the past.
 

Members online


Latest posts

Top