Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd please sign up again. Thanks!

How to Install Metasploit & NeXpose Setup

Discussion in 'Linux Networking' started by yunqhero, Aug 14, 2013.

  1. yunqhero

    yunqhero Guest

    Greetings again LXers,

    Today, I am having a bit of trouble "installing" Metaploit and NeXpose Setup. I've already downloaded the .exe. Now I'm staring at the terminal, typing commands and getting error messages such as:

    ~$ sudo apt-get install metasploit



    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package metasploit

    If any one can point me in the right direction (note: I've already researched extensively across the web for "How To" solutions but none have helped me complete the install) I would appreciate it.

    system info:
    OS: Ubuntu 13.04
    OS type: 64-bit
     
  2. arochester

    arochester Guest

    They are not available from Repository. If you "Google": ubuntu metasploit ; and; ubuntu nexpose you will get some leads.

    There are also YouTube videos you can watch e.g. and
     
  3. yunqhero

    yunqhero Guest

    Thank you!
     
  4. Jeremy

    Jeremy Guest

    Check out Kali or Back Track 5
     

Share This Page