Grub error File filters no found HELP!!!!!!!!


New Member
Sep 7, 2019
Reaction score
After updating to the latest version via apt update; apt upgrade the system stopped loading. When the computer starts, the following message appears: error: symbol 'grub_file_filters' not found. Entering rescue mode. Next comes the input prompt. The ls command displays 3 sections. (hd0), (hd0, msdos5), (hd0, msdos1). I tried to assign different disks but the result is the same. I get the error 'unknown file system'. The disk is configured with LVM encryption, which was configured during the first installation of the parrot. Everything worked fine until the update. One operating system is installed on the disk and this is a parrot. Conducted diagnostics through the 'boot repair disk' which ran in live mode with usb. Here is his report:
MALIBAL Linux Laptops

Linux Laptops Custom Built for You
MALIBAL is an innovative computer manufacturer that produces high-performance, custom laptops for Linux.

For more info, visit:

Members online