Game developed with Adobe AIR in steam library, how to run?

Joined
Jul 5, 2023
Messages
2
Reaction score
0
Credits
33
I am in Linux Mint 21.x Mate, there is a particular game called "Avalanche 2: Super Avalanche"
I wish to run this game (from the steam library with obtaining achievement being a priority), I am familiar with compatibility tools like Proton and Proton-GE, and I've looked around for a way to run this game, has anyone else had success running it on Linux?

I did have success starting the game one time, but I think it was running a version of the game that was not functionally the same as the windows version, i might be completely misunderstanding what happened though.

After I turned on compatibility tools and tried using a few versions of Proton, most didn't start the game at all, but a few showed the window and I believe Proton 8-2 showed the starting graphic before the start menu then the window closed.

https://store.steampowered.com/app/351250/Avalanche_2_Super_Avalanche/

If anyone has some advice I would appreciate it, thanks for reading the words here.
 


Insomniac

Active Member
Joined
Oct 14, 2022
Messages
157
Reaction score
104
Credits
1,301
Don't hold your breath is the only advice I can give. Still waiting for Distant Worlds Universe to be playable. Uses some weird xbox-pc libary a whopping 6 games ever used.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
6,628
Reaction score
5,069
Credits
48,677
I'll add it to my wishlist so that I will remember to buy it later today and try to see if it works for me.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
6,628
Reaction score
5,069
Credits
48,677
I bought the game and I was able to launch it without any issues, and I was able to get to the tutorial and play for a few minutes without any problems. I always install gamemode.
Code:
sudo apt install gamemode
systemctl --user enable gamemoded --now
I uses "Proton 7.0-5" (8.0-2 worked as well) and the following launch options.
Code:
gamemoderun %command%
 

Members online


Top