Fine tuning Linux Mint Mate 19.3 Password


Active Member
Thanks Everyone for your continued assistance. I still have questions, I regret to say. I selected to have no password to login to Mint. It is asking for password every time it sleeps. I tried to set it never to sleep, and I can't find where to change that very annoying trait. Can someone give me guidance on how to correct this issue. I'll try to research possible commands to use in terminal. I had to rescue the machine from a hung boot loader by taking the CMOS battery out, which worked, yet returned after updating newly installed Mint 19.3. The continued need to enter the password has continued throughout.

70 Tango Charlie

Well-Known Member
Hi Vicktoria,

You can go to the 'menu' button in bottom left corner of desktop. Click on that.
'Menu' opens and you will see 'Control Center' on far left column. Click on that.
Find 'Screensaver' in 'Look and Feel' section:

Screenshot at 2020-06-07 19-43-45.png

Click on that. Then you will see this:

Screenshot at 2020-06-07 19-46-15.png

Click on 'Power Management' bar. That will open this screen:

Screenshot at 2020-06-07 19-37-28.png

With the 'On AC Power' tab open, set the 'Actions' and 'Display' to your choices.
Setting 'Never' in the Display should keep sleep from activating itself.
See if this does what you are looking to do.

Old Geezer
Tango Charlie


Active Member
Hello Tango Charlie, Thanks for the feedback. Yes, I did select those settings. It isn't honoring them. I'm ready to start from scratch with the Fujitsu and reformat the drive, kicking windows off and getting a compatible Linus OS. Guess I have to start a new thread to get guidance on which distro to choose. Going to start reading about that. Any thoughts? Fujitsu Lifebook AH532 2.30GHz Intel Core i3-2350M processor 64bit dual core, with a 500GB HD, DVD optical drive, currently 4GB RAM going to 8GB, Intel HD Graphics 3000, currently with Mint Mate 19.3 partitioned with Windows 7.

Members online