Chrome not installing

A

Archer77

Guest
Hello everyone,
I am still relatively new to the Linux world and am enjoying it so far!
I recently installed Fedora 18 on my new custom built PC (64 bit) and its very fast, I love the OS!
Sadly though I am having trouble with installing the google chrome browser,
I downloaded the RPM package from the google chrome website and ran it, (64 bit)
and it runs and asks me to put in my password it continues running until I get to the download spot and the loading bar just stops, I have been waiting a half an hour for chrome to download and install, and it's still on download.
My Internet connection seems fine, I have installed all the updates in the software center and ran

sudo yum install update

And came up with no updates.
A couple of weeks ago I installed fedora 18 on an old laptop (32 bit) and the first thing I did was update it and install chrome, it worked fine, but I don't know how long it took because I was doing other things.

Please help!
 


A

Archer77

Guest
Thanks, i figured it out though.
I needed to install another package, it told me this when i ran it with terminal.
Thanks though!
 
M

Mohanasmith

Guest
Chrome always poses problems in Linux in the installation procedure..
 
S

SLW210

Guest
Linux doesn't like installing spyware like Chrome.

Why not use FireFox, it is much better and has add-ons to aid in no tracking and security?
 


Members online

No members online now.

Top