Activation Network connection error

Jokerman

New Member
Credits
0
Hi,
I recently installed the latest version of Ubuntu onto a 10 year old laptop and it has given it a new lease of life. I am very pleased with it except for one irritating issue. I connected a portable hard drive and a USB stick and transferred some files from the HD to the stick. I unmounted both and removed them. Since then I keep getting the Activation Network connection error message, I can only assume it is trying to connect to either the HD or the USB stick and as neither of them are connected, hence the message. My internet connection is fine and has no issues . Any help would be gratefully received.
Thanks in advance.
 


Alexzee

Well-Known Member
Credits
4,602
What's the exact error message?

Since your internet connection is fine it could be a bug:-
 

Alexzee

Well-Known Member
Credits
4,602

Alexzee

Well-Known Member
Credits
4,602
Just as I suspected....it's a bug Jokerman.
Sorry to be the bearer of bad news.


Hopefully for you and soon the developers will fix it soon.

A lot of problems and bugs are fixed in updates so keep your system up-to-date.

Here's Fixing A Bug In Ubuntu:
 

Jokerman

New Member
Credits
0
Just as I suspected....it's a bug Jokerman.
Sorry to be the bearer of bad news.


Hopefully for you and soon the developers will fix it soon.

A lot of problems and bugs are fixed in updates so keep your system up-to-date.

Here's Fixing A Bug In Ubuntu:
 

steve01832

New Member
Credits
7
Removing gnome-control-center actually fixed my problem. As soon as I re-installed it my network started disconnecting again. Removed it once again, problem was solved.
 

Alexzee

Well-Known Member
Credits
4,602
Jokerman,
You may want to try disabling the 'connect automatically' that could put an end to that pecky message.
 


Members online


Latest posts

Top