Ubuntu 16.04 not booting, ACPI exception, etc.

yzhou377

New Member
Hi I am using a ubuntu 16.04 on Alienware Aurora R8, the OS is installed in a Dell 512G SSD, and I also have a data-drive which is 1 Samsung 4T SSD.

Everything works perfectly until this afternoon. The system fails to boot.

I have attached the screen-shot of the failure message here.

Any help would be appreciated.
5454
 

Attachments



wizardfromoz

Super Moderator
Staff member
Gold Supporter
:) G'day @yzhou377 and welcome to linux.org

Everything works perfectly until this afternoon.
How long had it been working OK for? Days, weeks, months?

Have you done anything different in the last day or two, for example upgrade BIOS, install software upgrades?

Tell us a bit more.

Chris Turner
wizardfromoz
 

yzhou377

New Member
Hi Wizardfromoz! I am thrilled to tell you that we solved the problem this afternoon.

To answer your questions first, the computer has been working perfectly for about 1 year up to this point, and nothing major was done on the BIOS itself.

The problems turns out to be on an external drive I attached to this PC. One of the members in my team plugged out the drive without "safely unmounted" it. Thus the file system on that external drive is corrupted somehow. When booting my PC everytime, I ask it to check the external drive, as that is where I stored ALL the necessary data (except for the OS). We did a clean on that external drive, re-work the filesystem on another PC and now it works fine on my ubuntu.

Again, thank you for your attention. I hope that people have similar problems would see this post!!
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
That is wonderful news, @yzhou377 :)

Thank you for sharing with us.

Enjoy your Linux and

Avagudweegend

Wizard
 



Members online


Latest posts


Top