Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd, 2017 please sign up again. Thanks!

Trouble launching Arch Installer

Discussion in 'Arch' started by Videodrome, May 30, 2014.

  1. Videodrome

    Videodrome Guest

    I have installed different flavors of Arch Linux including Arch, ArchBang, or Jeff Story's very nice Evo/Lution Installer on my Netbook with USB.

    I tried using regular Arch or the Evo/Lution Installer on an old HP Laptop and while the main screen loads, the Installer won't launch when I select it from the menu. The same media works fine on my Netbook when I test it though.

    I suspect I need a correct Tab option and that the installer is fumbling trying to find the right source. Just wondered if anyone else has had a similar issue. I think this is some kind of Syslinux problem.


    (Log in to hide this advertisement)

     
    1 person likes this.
  2. ryanvade

    ryanvade Guest

    sorry, no idea. I don't use the installers for Arch.
     
  3. Videodrome

    Videodrome Guest

    I mean I even tried the plain Arch Linux ISO while trying to figure this out. It loads the main menu screen from CD or USB okay.

    I press enter and it gives me an error about Vmlinuz or File Not Found and stays on the menu. It won't proceed to uncompress Vmlinuz to even get me the terminal.
     
  4. ryanvade

    ryanvade Guest

    ohh. I have had that problem a few times. Normally it is a bad burn. Or bad image...

    Could be a bad / dusty USB port. You can also try using an older version of the ISO. Since Arch pulls everything from the repos anyway which version of the installer you use doesn't matter.
     
  5. Videodrome

    Videodrome Guest

    Well... I'm confused because this happened with both plain Arch Linux and even the new Evo/Lution installer. Both ISOs seem to hangup in a similar way. I also tried Evo/Lution on both USB and CD.

    I think this issue has to do with detecting the correct device to find Vmlinuz.

    For what it's worth, I have run Debian and Manjaro on this Laptop before with no problem. Right now it's running FreeBSD.
     
  6. ryanvade

    ryanvade Guest

    I would definitely try an older version. Perhaps you could network boot it? :eek:
     

Share This Page