Newbie trying to install Macpup from bootable USB

H

Haliegro

Guest
Hi, the decision is made. I'm switching to Linux on both machines and I'm doing it today! IF...... my machines will let me, of course. The desktop is not that much of a problem. Ubuntu installation went smoothly. The netbook is another story.
I'm trying to install Macpup on my Packard bell Dot s from a bootable USB. My problem is - It's not loading correctly. Boot order is set to USB, It would start to load the system, but it stops after a second. I get a really fast disappearing line from Linux (syslinux... I'm not able to read, what it's saying further), then a black screen with a cursor and no message, where I'm not able to write in. On my desktop the USB works just fine. But not on the netbook, where I want to use it for.

Until now I have tried:

-Changing booting order
-Installation of another system (Portheus) from an USB, just like this one (worked)
-Installation from the same Macpup bootable USB on another machine (worked)

Any ideas, or suggestions would be very welcome. Many thanks in advance!
 


J

JasKinasis

Guest
Shame you were unable to see the error message that appeared. That would have been most helpful. Doesn't sound like the boot process is getting very far.

If the Macpup USB drive boots successfully on a different computer, we can rule out the idea that the Macpup image is corrupt. Hmmmm....

Have you managed to get any other lightweight distros (e.g. Crunchbang, lUbuntu etc) to boot via USB live-media on your netbook?

If you can get other distros to boot on the netbook via USB, but the drive with Macpup on it will not boot, then it could indicate that the version of Macpup is somehow incompatible with your netbook, or has been misconfigured in some way that prevents it from booting properly on it... Without a more concrete idea of the nature of the problem, it's difficult to diagnose!

Otherwise, is there any chance that your netbook uses UEFI instead of BIOS?
If so, could it be a UEFI secure-boot related issue perhaps?

Other than trying to boot a couple of other lightweight distros on your netbook, I'm not sure what to suggest ATM. I'm just throwing a few ideas into the wind. But I see that Arochester has tagged Darren Hale into the conversation. He might have some ideas as he maintains a pup-based distro!
 
H

Haliegro

Guest
Hi,
Thak you for the ideas.
JasKinasis: I have no idea, how to find out, if my netbook is using UEFI, or BIOS. Yes, the other distros work fine on the netbook.
Darren, I've checked out the the Tahrpup, it looks a lot like classic puppy. Why I liked MacPup a lot was the glamorous look of Mac, it has.
I'm trying MintyMac now, but couldn't come very far with it either. It's asking for the username and password before the installation. I have no idea what to write in there as I don't have any username, or password set...
 


Members online


Top