Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd, 2017 please sign up again. Thanks!

  1. Note: we recently updated out site software, please report any unseen issues - we do this often to insure your information is secure.
    Dismiss Notice

Installing Mint 17.2 on Dell Optiplex 740

Discussion in 'Mint' started by colinmi, Jul 27, 2015.

  1. colinmi

    colinmi Guest

    I am fairly new to Linux but have had no trouble installing Ubuntu 14 recently and am looking to try other distributions. I have a small pile of Vista era Optiplex 740s that I think would be good candidates for my Mint experience but I'm having a little trouble with the installation. The machines have an AMD Athalon 64 3500+ processor, at least 2 GB RAM and a fresh 160GB hard drive. I burned a DVD image from the iso of Mint 17.2 Rafaela 64bit with Cinnamon first. After POSTing the DVD starts and the Mint start menu comes up with the "Start Linux Mint" option that I select. After a few seconds the screen turns grey with a blinking cursor at the top and then the system reboots and I'm back at the beginning in a loop. I have tried both the 64 bit and 32 bit versions of Mint with the same result. I have also tried this on more than one machine.



    I have fast boot disabled and everything I can think of looks to me like it should work. I have the Mint user manual and haven't found a solution there. Do any of you more experienced Linux users have any suggestions?
     
  2. arochester

    arochester Guest

  3. colinmi

    colinmi Guest

    Thanks for the response and the link. I am just using the onboard video on these machines. The blinking cursor is only there for a couple seconds and then the reboot starts.
    That link may have some helpful leads it looks like although my 740s aren't doing exactly the same thing. I have also tried turning off the "Cool and Quiet."
     
  4. jerz4lunch

    jerz4lunch Guest

    If you aren't looking for a specific desktop environment (in this case Cinnamon) you can always try Linux Mint MATE Edition. From experience, I've seen that MATE usually works better with older hardware.
     
  5. colinmi

    colinmi Guest

    Thanks for the suggestion of Mate. I tried it and got the same result as before.

    I do have a little more information that may mean more to someone who knows more than I do. When I select Run Linux in Compatibility Mode I can see what is going on a little more. Here are the last two lines that show before the machine reboots:

    [0.200593] Trying to unpack rootfs image as initramfs...
    [1.817447] rootfs is not initramfs (LZMA data is corrupt); looks like an initrd

    Does this mean my DVDs are bad? I downloaded the iso from linuxmint com and verified the disk in my Power2Go burner.
     
  6. colinmi

    colinmi Guest

    ...seems like a good time to read up on MD5.
     
  7. Xunilboon

    Xunilboon Guest

    Hi,

    I have the same problem with my own Optiplex 740.

    What do you mean by "seems like a good time to read up on MD5" ?

    Do you have resolved this issue ?

    [0.200593] Trying to unpack rootfs image as initramfs...
    [1.817447] rootfs is not initramfs (LZMA data is corrupt); looks like an initrd

    Thx.
     
  8. Xunilboon

    Xunilboon Guest

    Re,

    It's works!!!

    Soluce : update BIOS 2.2.7

    Dell Optiplex 740 System BIOS
    O740-227.exe (2 MB)
    BIOS |
    Last Updated 21 Mar 2014 Version 2.2.7,2.2.7

    Best regards.
     

Share This Page