• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Gun Forums

Gnome tweaks malfunctions after update (SOLVED)

regus

New Member
Problem: Most of the menu buttons in Tweaks don't work, the window looks as if doubled with another window and the text gets glitchy when I click them. The drop down menu in Appearance>Program doesn't work either.

Background: I hadn't updated my sources.list in a couple of months after installing Debian for the first time, and recently added "contrib" and "non-free" to it. Soon after that i got a bunch of updates. After installing them I noticed the dash to dock was gone and noticed a line in Gnome Tweaks saying "Error loading extension". I then thought it might be my shell (materia dark maia) that was the problem, so I switched to adwaita (standard). Then it stopped working altogether.

Solution? I have tried uninstalling version 3.34.0-2 of Tweaks to 3.30.2-1 using Aptitude with no difference. And in version 3.34.0-2 everything looks fine in the list "depends on".
I'm running Debian Buster stable non-free.

SOLVED: I tired going back to the stable version of Tweaks again, I might have forgotten to do it as root before so it didn't save. Now the menus are working again.
 
Last edited:


Staff online

Members online


Latest posts

Top