flash media server 4.5 configuration for Debian Wheezy

O

onirique

Guest
Hi,
I've just installed flash media 4.5 on my debian dedicated server.


Code:
    Installation directory = /opt/adobe/fms
     
    Adobe Flash Media Server Port = 1935,80
    Adobe Flash Media Admin Server Port = 1111
     
    Apache Install = Yes
    Administrative username = adminusername
    Administrative password = (suppressed)
     
    service owner = fms
     
    service user = fms
    service group = fms
     
    Run as daemon = Yes
     
    Apache install none, already installed


I can connect to /webroot/index.html with my browser
apache.conf:


Code:
#fms
    Alias /fms "/opt/adobe/fms/webroot"
    <directory "/opt/adobe/fms/webroot">
           Options Indexes FollowSymLinks MultiViews ExecCGI
           AllowOverride All
           Order allow,deny
           Allow from all
    </directory>



with a ps I get

Code:
     7639 pts/1    00:00:00 fmsmaster
     7743 pts/1    00:00:00 fmsadmin
     8272 pts/1    00:00:00 fmsedge <defunct>



master.xx.log

Code:
    2013-02-12      12:12:30        7639    (i)2581224      Edge (8278) started, arguments : -edgeports ":1935,80" -coreports "localhost:19350" -conf "/opt/adobe/fms/conf/Server.xml" -adaptor "_defaultRoot_" -name "_defaultRoot__edge1" -edgename "edge1".   -
    2013-02-12      12:12:35        7639    (i)2581226      Edge (8278) is no longer active.        -
    2013-02-12      12:12:35        7639    (w)2581255      Edge (8278) _defaultRoot__edge1 experienced 1 failure[s]!



I have no edge.xx.log

I can connect to admin console

what is the next step when you have installed fms 4.5?

fms.conf:




Code:
  # IP address and port(s) Flash Media Server should listen on
    # For example:
    #    ADAPTOR.HOSTPORT = :1935,80
    #
    ADAPTOR.HOSTPORT = :1935,80
     
    # IP (address and) port that Flash Media Server should proxy
    # unknown HTTP requests to. Leave empty to disable proxying.
    # With no address, specifies a localhost port.
    # For example:
    #    HTTPPROXY.HOST = webfarm.example.com:80
    #
    HTTPPROXY.HOST = :8134



Thanks
 



Members online


Latest posts


Top