Connection timeout, IP not blocked in iptables, where else can be blocked?

postcd

Member
Credits
0
Hello,

i tried traceroute, ping, curl, ssh one particular server in the internet, but all timeout from my CentOS 7 Linux computer.
Computer with different public IP can connect that server without problem.

i checked IPtables policies (default ACCEPT) and REJECT/DROP rules and /etc/hosts.deny contents:
grep -v "#" /etc/hosts.deny
iptables -L|egrep "policy|DROP|REJECT"

, but that IP or ports does not seem to be blocked.

I contacted remote server admin and he claims my IP 123.45.*.* is not blocked.

Now i want to ask if you suggest any commands to run to discover on which end the connection is dropped? And if you have idea where else to look if iptables does not block it and i use ssh,curl,pint and it timeout.
 


smooth_buddha

Active Member
Credits
0
have you tried ping, trace route on a different ip like google or amazon just to test your connection????

if your connection is fine its possible it could be a firewall issue with the server or something like that


this might help:


I don't claim to be great at networking myself , as im still trying to learn this stuff, but it helps if you can figure out at what layer the issues are at that your having
 


Members online


Latest posts

Top