Can't boot into Linux Mint to install

Linick

New Member
Credits
0
Hello! I have started this thread because I cannot boot into linux mint to install it, I have the same problem as the guy on this thread: https://www.linux.org/threads/linux-mint-wont-install-black-screen.13482/ and don't know what to do. When I boot into the usb with or without adding "nomodeset" or "nvidia.modeset = 0" to the boot line, I see the white text scroll down my screen and it counts up from 0 to like 15.6(with a bunch of decimal places) and stops right there and launches me into a black screen with no signal on my monitors. I have tried everything that "LinuxNoob1226" has but the only thing I haven't been able to try is turn off secure boot because it is greyed out in my bios for some reason.

My specs are :
GPU: 2 1080's in SLI
CPU: i7 5960X
MB: Asus X99-A USB 3.1

I am really new to linux but I have quite a bit of windows/technological knowledge. Any help would be appreciated.
 


atanere

Well-Known Member
Credits
0
Hi @Linick, and welcome to the site! Are you using the latest Linux Mint 18.3? Which desktop (Cinnamon, MATE, KDE, or XFCE)? Did you "verify the checksum" of the .iso file that you downloaded? If your download was incomplete or corrupted then all kinds of things can go wrong. Are you trying to boot Mint on a USB or a DVD?

FYI: You should not need to disable Secure Boot or make any changes to your BIOS/UEFI settings for Linux Mint. Some other distros do need changes, but not Mint.

Are you planning to replace Windows? Or try to dual-boot? You might consider using VirtualBox in Windows to create a Linux virtual machine to get you started as it should not present any risk to your Windows system. Setting up a dual-boot always has some risk... if that is your goal, you should make a serious backup of your important Windows data before beginning in case something goes wrong. If you want to erase Windows.... well, we will be glad to help you do that! :eek::D

Cheers
 

Members online


Latest posts

Top