Boot scrolling resolution just got BIG

userzero

New Member
Joined
Mar 30, 2020
Messages
19
Reaction score
8
Credits
169
Hi All,

When I reboot Debian Bulleseye, I get the normal boot messages before the log in screen (please see attached image). Keeps saying "OK" in green with a boot item next to it. Suddenly the resolution has changes and now the messages are huge, not 1024x768 like it used to be. Which config file sets the boot resolution for the boot up scrolling?

Thanks Much,

Chris
 

Attachments

  • boot-up.png
    boot-up.png
    82.4 KB · Views: 365


G'day Chris from another Chris :)

I haven't had an opportunity to wish you well since you came onboard, so consider yourself welcomed.

I've read your other 2 Threads though, just now.

I am a Debian user but not a frequent flyer, as I run 70 - 80 Linux, however MX-19 Debian-based, has a similar issue. I don't know immediately the answer to your question but I can scout around.

One of our well-seasoned members, Jas @JasKinasis works mostly from Sid testing, but he may well have an idea, as may @arochester

Cheers

Chris Turner
wizardfromoz
 
One of our well-seasoned members, Jas @JasKinasis works mostly from Sid testing, but he may well have an idea

Short answer - I have no idea!
I've never experienced any problems like this with Debian, so I've never had to look into it.
My experience with Debian has always been - install it and get on with whatever I'm doing.
The only problem I've had in recent years was with the boot time increasing exponentially after systemd was introduced. Which I finally got around to fixing the other week! It only took me two or three years to get around to doing! Ha ha!

But I'll do some digging and see what I can find out about this boot resolution issue when I get some time over the next few days!
 
Ta, Jas :)

When I get a chance I'll shoot a phone vid of MX-19 startup and see if it's what the OP is getting.

Wizard out to dinner
 
Hi everyone! Thanks so much for your interest in my case! I've been running Debian for a few years and have never run into this before. Resolution with everything else is fine. Its not a big deal but more like a hair in my mouth- cant't seem to ignore it. At least with that I can jut reach in and pull it out. :) Thanks again for taking the time to look into this.

Be Well,

chris
 
Update:
A member from another forum suggested that I add the following to /etc/default/grub:

GRUB_GFXPAYLOAD_LINUX=1024x768x32

I ran update-grub and it fixed the issue. Again, I really appreciate you guys being willing to look into this for me.

Take Care,

cj
 

Members online


Latest posts

Top