Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd please sign up again. Thanks!

big error

Discussion in 'Getting Started' started by Mandapanda82, Aug 21, 2013.

  1. Mandapanda82

    Mandapanda82 Guest

    So my computer been giving me grief for a while, it does these random shut down. But usually it comes back up and then just complains but everything fine and still there. It usually happens at some point during it's sleep mode, in either case now that I have two hard drives and Ubuntu seems to be it's default it comes back in Ubuntu. Now so far it been fine there to, but recently when i tried to wake it up the computer, it froze and locked me out of the commands to do anything. So i did a hard restart, windows came back fine, it did a disk check. but when i tried ubuntu it came back, said it needed an update and then I restarted like it said to. At restart I got to the login screen but after that nothing but my background. I did a log out and did a keyboard restart. Twice, each time nothing on the screen but my back ground and the only way to restart was through commands. I'm not sure if the update had anything to do with it or the hard restart, I saw some errors after I did a command restart. But I was wondering if anyone had some ideas, should I revert back to a pervious version of ubuntu ? And if you need anymore info let me know.

  2. ryanvade

    ryanvade Guest

    Well, that is odd. Normally random shutdowns are caused by over heating. Any chance this is happening?

    If you are using Unity, make sure the graphics card drivers are up to date and correct. I have had issues with Unity, same issues that you are having now. Normally it is some kind of issue with Compiz, or the Ubuntu-desktop package. Here is a site that can help.

    When you are logged into Unity and only see your background open a terminal with ctrl+alt+T and perform the following:
    sudo add-apt-repository ppa:amith/ubuntutools -y && sudo apt-get update && sudo apt-get update && sudo apt-get install unity-reset
    Once that is installed try to reset unity with this:
    I would look at the logs also. So, maybe
    dmesg | tail -n 20
    less /var/log/syslog | grep error 
    less /var/log/kern.log
    sudo less /var/log/lightdm/lightdm.log
     sudo less /var/log/lightdm/x-0.log 
    sudo less /var/log/lightmd/x-1.log
    less /var/log/Xorg.0.log | grep EE 
    1 person likes this.

Share This Page