A question related to FTP




I am currently using Filezilla FTP client to send data from my PC to the remote server.

I tried registering filezilla forums, but they don't accept any kind of emails upon registeration.

Anyway, I want to change my current host, but I must transfer my files to the new server I will buy, the gameserver is linux, but I don't have any acess to the root files or something like that. I only have acess to GAMECP and I have a ftp link.

I need to move my files from my current server to the new one, can someone suggest me a FTP client that can manage this, or can someone explain me how to use this on filezilla? Because my net is pretty slow, and my upload is much more slower, so while Im sending my files, I'll use the server's uplink. Please sort this out for me.


I am totally aware that this forum is not even related to a question like this and probably its the wrong section, but Im desperate and I need to move my host.

Thanks in advance.


Noticed I could have posted this to "general computing" but I missed that, sorry.
Last edited:

Hey there,

Point filezilla to your current host, download all your files.
Point filezilla to your new host (via IP address probably), upload the files to the web directory

Transfer your databse from the old server to the new one

Test the site in a hosts file on your local PC

Update dns to point to the new server/ip.
I can't download them, my net is crap slow, so I will need to use the servers upload speed and transfer them. But Idk how to do that.
in that case, do you have ssh access to your old server? You could scp the files to the new server.
Do you have ssh access on the new server? You could create a tar.gz or zip of all your files, place it on your old server, then use wget to grab it all from the new server...

I have a problem trying to get a file via FTP. The FTP server is in an embedded linux system, getting the file manually via FTP is no problem, but from TestStand I get the following error:

Failed to upload file '/opt/log/sislog.log'.
Check if remote and local path exist and have read and write permissions respectively.

The system cannot find the path specified.

error. I know the file is there, permissions are given. So I tried the other way around, and tried to download a file called "mysislog.log" to that directory and upload it again. I get the same error, but when I telnet to the LUX machine, I see that he has a file in that directory, but the file is called "\mysislog.log" - So I think TestStand put the last backslash into the file name and therefore the file cannot be loaded.

Here the directory listing of the LUX machine:

root@FCM2001-A2-03-37-4A:/mnt/exp0/opt/log > ll
-rw-r----- 1 root root 0 Apr 16 08:51 \mysislog.log
-rw-r--r-- 1 root root 111219 Apr 16 08:41 syslog_0.log
-rw-r--r-- 1 root root 262096 Apr 13 11:52 syslog_1.log
-rw-r--r-- 1 root root 35503 Apr 13 11:53 syslog_error_0.log

my site
Any ideas?

Members online