• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Raffle Link

802.11N network adapter is not working

rdilare

New Member
I'm facing a problem with a 802.11N usb network adapter, it has rtl8188eus chip. The package came with a CD containing the driver 8188eu but it is unable to be installed on Linux 4.5 or later. So I downloaded 8188eu from github and installed it. And it is also listed in (in lsmod command). But my but my usb adaptor still not working.
 


rdilare

New Member
I'm using Ubuntu 14.04.
But i have also tried on 16.04 on my laptop which already has a network adapter (and using driver: iwlwifi). And on both system it is not working
 

alkion

Member

rdilare

New Member
I solved the problem.

So I found out that my usb wifi adaptor has a product id: 0bda:f179 and that is why r8188eu driver was not working with it.
the correct driver for my adapter is rtl8188fu, which i found on https://github.com/kelebek333/rtl8188fu

And this is where i found the solution:


And thanks @alkion for your time and efforts.
 

Condobloke

Well-Known Member
Thanks for posting that solution @rdilare ......I am quite sure that someone will find it after suffering the same frustration as yourself.
 


Members online


Top