Win10 Recovery Drive....Not anymore

Mike13Foxtrot

Member
Credits
277
So I had this Seagate 500GB hdd, someone gave it to me. It was unusable it had been used for a Win10 recovery. 32GB was the recovery size and Windows said the total size was 32GB. Tried as a second in the desktop, tried in a hot swap cradle on my desk, Nada.

Threw it in with 2 USB sticks that were Win10 recovery's from 2 laptops HP laptops, which now have Linux Mint.
Just a little box out of the way and forgotten. Was updating my Little Dell Touch Laptop running Peppermint. While that was going I grabbed a new hdd enclosure on a shelf, got a few next to All My R PI stuff. Opened one box and 2 USB sticks and a laptop drive. Forgot about.

Peppermint has Mint Stick installed, grabbed the USB sticks and reformatted, remembered the hdd and plugged it into the case, stuck it in and it reformatted the 32GB drive, once it erased and reformatted it was now a 32Gb partition on a 500gb drive, reformatted as a whole, Wala, a recovered recovery.

What Win won't do Tux says :p
 

Members online


Top