Wifi doesn't work


New Member
Aug 5, 2020
Reaction score
Hi there,

I'm fairly new to Linux and just getting to know it. I installed fedora on my Thinkpad (L490) and it was working perfectly fine. All of a sudden, the wifi doesn't work anymore. It is connected but seems to fail to get a connection. There is a question mark within the wifi. I tried it with several different routers, the problem is somewhere else. I'm wondering, if I accidentally pressed some button? I've tried to use the Lenovo shortcuts but I've also watched the "Linux Tutorials" for beginners. Nothing seems to work.

the problem seems to be:

curl: Could not resolve host: retrace.fedoraproject.org failed.
failing issue: curl_easy_perform: Couldt resolve host name

I tried to solve it through terminal and some code but it's a bit hard without being connected to the internet. Is there somebody who has an idea how to solve my problem? Thank you in advance!

$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online