Wifi adapter needs to be reconnected after using windows

devmrfitz

New Member
Credits
0
I installed Manjaro KDE a week ago. But I ran into a problem with my wifi stick. I have the wifi stick TP-Link TL-WN725N. My computer currently runs on a dual boot of Manjaro KDE and Windows 10. Whenever I boot into kde after shutting down Windows, KDE doesnt detect my wifi adapter until I physically reconnect it. After that it works flawlessly until I someday boot into Windows again. Wifi adapter works fine in windows, but, now the same problem returns when I get back to KDE.
 


D

Deleted member 58530

Guest
I'm not familiar with Manjaro although look in wireless settings for an option to automatically connect or connect automatically or something like that.
 

devmrfitz

New Member
Credits
0
I'm not familiar with Manjaro although look in wireless settings for an option to automatically connect or connect automatically or something like that.
It doesn't detect the TP-Link adapter itself. The adapter doesn't show up in $ hwinfo unless physically reconnected
 
D

Deleted member 58530

Guest
Was this adapter installed and used at the time you installed Manjaro.

Did you update Manjaro after you installed it and if not update it.

Hopefully someone with knowledge about Manjaro KDE will be by to help.
 

devmrfitz

New Member
Credits
0
Was this adapter installed and used at the time you installed Manjaro.

Did you update Manjaro after you installed it and if not update it.

Hopefully someone with knowledge about Manjaro KDE will be by to help.
Yes, infact this very adapter was used for installer to download some language packs or something during installation.
 


Members online


Latest posts

Top