While OpenShot is open, other apps can't use the codecs?

Rob

Administrator
Staff member
Credits
74
I'm using Ubuntu Linux 19.10 (pop_os actually) and OpenShot 2.4.4 from appimage - also tried 2.5.0 release candidate. While I have OpenShot open, I'm not able to play audio/video from other applications.

For instance, YouTube videos or YouTube audio library (mp3s) . Once I close OpenShot, YouTube starts playing.

It's like it steals the codecs for itself?

Any ideas?
 


JasKinasis

Well-Known Member
Credits
1,193
Not sure offhand!
At home, I’m currently using the version of openshot in the Debian repo’s to edit a video for the band.

I can’t remember if I tried watching any other videos whilst editing the other day (I often stream videos via Netflix, or amazon whilst working at home).

I’ll take a look at some point this weekend and will see what I can find out!
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
2,927
Beyond my paygrade, but subject to what you & Jas find, Rob ...

They have a presence at GitHub

https://github.com/OpenShot/openshot-qt/issues

and a fellow named DylanC who maintains the PPA seems quite helpful.

HTH

Wiz and

Avagudweegend.
 
  • Like
Reactions: Rob


Members online


Top