vmware

benj

New Member
hello people
i have a problem while installing vmware patch

4300


/usr/lib/vmware/modules/source
i got this error
sudo patch -p1 </home/patch-modules_3.2.0.sh
/usr/bin/patch: **** Only garbage was found in the patch input.

i tried to install brew for this error but unable to locate package
can you help please
 


TechnoJunky

Silver Member
Silver Supporter
My suggestion is to go into Player Preferences and cahnge the setting to Check for product updates on startup to checked. Then when VMWare starts up, it'll check for updates, download them and install them. I've had VMWare on my Linux boxes for years and the only time I had trouble was when trying to use Fedora. Everything has been flawless with this setting on Ubuntu based OSes. If you don't like this idea, or can't for some reason, you'll need to provide us with some more information.

What Distro are you running?
Why are you manually installing a patch instead of the automated process I described above?
Where did you get the patch from?
You said "I tried to install brew". Was this a typo? What's brew?
 

benj

New Member
parrot

i cant access/change any setting in vmware because it doesnt launch any window and also have problem with uninstall/reinstall it
in /usr/lib/vmware-installer/2.1.0
The vmware-uninstall* scripts have been deprecated. Instead, please use
the vmware-installer. ] in addition

--uninstall-component=NAME
Force uninstallation of a component
-u NAME, --uninstall-product=NAME
Uninstall a product

[ vmware --version
VMware Workstation 14.0.0 build-6661328 ]

sudo vmware-installer -u 14.0.0.
/usr/share/themes/ARK-Dark/gtk-2.0/main.rc:1091: error: unexpected identifier `direction', expected character `}'

sudo vmware-installer -u 14.0.0.6661328
/usr/share/themes/ARK-Dark/gtk-2.0/main.rc:1091: error: unexpected identifier `direction', expected character `}'

in /etc/vmware
./installer.sh
bash: ./installer.sh: No such file or directory
ls -l
lrwxrwxrwx 1 root root 69 Aug 19 00:24 installer.sh -> /usr/lib/vmware-installer/@@[email protected]@/vmware-uninstall-downgrade

i dont have this file /usr/bin/vmware-uninstall-tools.pl

brew was related to error while executing the path

i need hug of uninstall a program button
:(
 

Members online


Top