Video Not Working

Interista

New Member
Credits
0
Hi,

I've a strange problem with my video. When I try to watch live sports streams I see nothing. The video doesn't start at all. However, if I connect to the internet using a VPN the same video then plays with no problem at all. I've also tried using my phone and again the same video works even though my phone is connected to the same wifi (I wondered whether my ISP had started blocking sports streams but it would block it on my phone as well if this were the case). Last night I had no problems whatsoever, the problems only started this morning. I've tried different browsers and tried deleting my entire history but it does nothing. Other videos like YouTube work no problem and the video on one site for sports streams also works no problem but whilst this site is usually very reliable with smooth streams, today it buffers all the time. I can't work out what's causing it as I have gone through the usual culprits. I've also checked internet speed and that's fine too.
 


Rob

Administrator
Staff member
Credits
74
I've had strange issues in the past w/ different codecs.. while I have something open like openshot video editor, i can't play any other mp3/mp4/video files, like it's using the codecs only for itself. When I close openshot, everything works like normal.

Is it possible, you coincidentally have some other media application open while you were trying before you got on vpn?

Other than that, it seems like a real strange issue.
 

Interista

New Member
Credits
0
I've had strange issues in the past w/ different codecs.. while I have something open like openshot video editor, i can't play any other mp3/mp4/video files, like it's using the codecs only for itself. When I close openshot, everything works like normal.

Is it possible, you coincidentally have some other media application open while you were trying before you got on vpn?

Other than that, it seems like a real strange issue.
I was doing some downloading using Youtube-dl yesterday but I wouldn't imagine it's that. Also, if that messed up the settings or something, surely it would be messed up whether or not I put the VPN on. One of my first thoughts on a Windows machine would be a virus but it's Linux.
 


Members online


Top