Ubuntu Security Update USN-4558-1: libapreq2 vulnerabilities

LinuxBot

Moderator
Staff member
Credits
0
It was discovered that libapreq2 did not properly sanitize the Content-Type field in certain, crafted HTTP requests. An attacker could use this vulnerability to cause libapreq2 to crash.

Continue reading...
 


Members online


Latest posts

Top