Ubuntu Security Update USN-4547-2: SSVNC vulnerabilities

LinuxBot

Moderator
Staff member
Credits
0
It was discovered that the LibVNCClient vendored in SSVNC incorrectly handled certain packet lengths. A remote attacker could possibly use this issue to obtain sensitive information, cause a denial of service, or execute arbitrary code. (CVE-2018-20020, CVE-2018-20021, CVE-2018-20022, CVE-2018-2024)

Continue reading...
 



Latest posts

Top