Ubuntu Security Update USN-4502-1: websocket-extensions vulnerability

LinuxBot

Moderator
Staff member
Credits
0
It was discovered that websocket-extensions does not properly parse special headers. A remote attacker could use this issue to cause regex backtracking, resulting in a denial of service. (CVE-2020-7663)

Continue reading...
 


Latest posts

Top