• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

Usb doesnt boot

sean536

Member
Joined
Mar 21, 2019
Messages
39
Reaction score
2
Credits
45
Laptop lenovo g580. Created bootable usb using unetbootin. Ubuntu, lubuntu, boot repair - boot, windows - doesn't, both xp, 7. On the screen unetbootin, default, it will load in 10 sec, after 10 sec again in 10 sec and so on, when press on default nothing happens. Earlier i installed win 7 using bootable USB and the same unetbootin, so at that time it did boot.
 


Ventoy looks interesting, unetbootin has failed me a few times and some iso's have been incompatible with it. Thanks.:)
 
Ventoy
100% open source (license) ....?

moz-extension://287ca55c-d62e-4256-a91d-942b304b91b3/app/eventpages/block.html?referrer=null&url=http%3A%2F%2Fventoy.net%2Fen%2Findex.html&host=ventoy.net&type=malware&subtype=trojan&tabId=2&filename=undefined


In other words, Ventoy is blocked by MalwareBytes ....blocked due to Trojan
 
As I understand you want to create a windows bootable usb in linux. Software WoeUSB will help you, it works just like unetbootin, but specializes on windows.
1) sudo add-apt-repository ppa:nilarimogard/webupd8
2) sudo apt update
3) sudo apt install woeusb

As an optional thing, I'd advise clearing the USB with gparted.
1) sudo apt-get install gparted
 
re Ventoy, (http://ventoy.net/en/index.html), I have had a conversation wuth the admin at Ventoy, and they have reassured me that Ventoy is indeed open source

Hi,
Thank you for your report, I will check it.
But ventoy is indeed open source, you can
visit its github url:
https://github.com/ventoy/Ventoy.git

Best Regards!
longpanda (admin)
 
unetbootin has failed for me previously
i find http://ventoy.net/en/index.html quite good ; its available for both windows and linux.
Once stick is formatted by Ventoy its simply a case of drop and drag iso's on to stick



Alternatives rufus , etcher
I was under the understanding that unetbootin is broken:-

I tried using it 3 times and it failed:-
 
i tried rufus, win32, unetbootin, doent work for windows. the same software creates bootable usb for ubuntu.
 
i tried rufus, win32, unetbootin, doent work for windows. the same software creates bootable usb for ubuntu.
If rufus didn't work try etcher.

Are you using a Windows machine to try to make a usb bootable?
 
i have to take someone to have a blood test soon ;will try this maybe later on windows 10 :

 
there is a new release of ventoy for windows at: https://github.com/ventoy/Ventoy/releases/tag/v1.0.08beta1

i just used it on windows 10 and formatted a usb stick. Because the process divides up a stick into two partitions , one that you drop and drag iso , i found for a 4 gig stick there is not room to drop much more than two gig. So i dropped and dragged slackware 64bit live current xfce version only 699MB . I booted from ventou usb 4gig stick on windows 10 installed machine slackware xfce no problem !
 
So presumably it could handle Linux Mint Cinnamon 64bit....

Linux Mint 19.3 "Tricia" - Cinnamon (64-bit)
Size1.9GB

When I get my pc's back i will give that a try
 
Here's a YouTube Video to help you with Etcher.


If the video is going to fast for you to follow; here's how to slow it down.

 
So presumably it could handle Linux Mint Cinnamon 64bit....

Linux Mint 19.3 "Tricia" - Cinnamon (64-bit)
Size1.9GB

When I get my pc's back i will give that a try
This is what I get when i boot up from 14 gig stick .After selecting Mint I tried the install and went as far as selecting language-> keyboard.So basically once formated all you do is mount stick drag iso onto stick, boot stick and select iso you want. With slackware I found I could install software in a live session and use it but on rebooting it all disappeared- there is no persistence

Image is not great this is Mint iso i used : linuxmint-19.3-xfce-64bit.iso
 

Attachments

  • ventoy.jpg
    ventoy.jpg
    132.2 KB · Views: 592
  • Mint.jpg
    Mint.jpg
    118.2 KB · Views: 586
unzip and you should see directory structure :
ventoy-1.0.08b1
├── Ventoy2Disk.exe
├── boot
└── ventoy

Attach a pendrive to PC (make sure you know name as per d: etc

navigate inside and double click on Ventoy2Disk.exe

Probably it will detect the usb stick and show that in dialogue . Proceed to format stick as per instructions. When finished you will have a usb stick with label Ventoy ; when you mount it it will be blank and you might think nothing happened. The stuff that does the work is in an invisible partition, the area you can see is vfat and for drop and drag iso files. When you have drpped in an iso and boot from that stick you should see a splash screen and can select with up and down arrows which iso to boot if you put in a few
 
i've done some more playing with ventoy; the significant thing is persistence is working with release 1.0.13. this is usb stucture of usb where 1st level "ventoy" is label for usb :

ventoy
├── ISO
│ └── linuxmint-19.3-cinnamon-64bit.iso
├── persistence.img
└── ventoy
└── ventoy.json


ventoy.json is :



{
"control": [
{ "VTOY_DEFAULT_MENU_MODE": "0" },
{ "VTOY_FILT_DOT_UNDERSCORE_FILE": "1" },
{ "VTOY_DEFAULT_SEARCH_ROOT": "/ISO" }
],
"persistence": [
{
"image": "/ISO/linuxmint-19.3-cinnamon-64bit.iso",
"backend": "/persistence.img"
}
]



}

the other thing recently via posts @Liispeth and @gvisoc is that the Mints are not working
(if i understand correctly with uefi) which explains why Liispeth had to disable secure boot to be able to boot Mint from usb



basically i have the same problem with Slackware but it works fine with EFI and elilo but with secure boot disabled and legacy boot enabled
 

Members online


Top