Solved Upload File Button does not work

Solved issue
Not open for further replies.

I fix this issue by these steps and I don't khow what happens ( because chatgpt generate this commands )

sudo apt-get install flatpak xdg-desktop-portal xdg-desktop-portal-gtk
systemctl --user start xdg-desktop-portal.service
You start a new topic, simply because it is bad manners to hijack someone else's thread.
I have had this problem (upload button not functioning) for a few days with my Ubuntu 22.04/Firefox installation. I discovered it is because of the snap Firefox version. The only solution I found is to download Firefox source file directly and use this installation of Firefox.
What I did te recover all my settings:
  • edit the profile file ~/.mozilla/firefox/profiles.ini,
  • create a /home/silvain/.local/share/applications/firefox.desktop launcher,
  • set the profile as the previous snap profile opening about:profiles from this new firefox
@tkoehn did you start using Firejail recently and if so did your problems start from there on? Did yoiu do a
command or "mess" with apparmor in any way?
@ParrotHome - see page 1 #18, the OP has reinstalled.

Closing and locking this Thread.

Chris Turner
Not open for further replies.

Members online