Ulyana upgrade, please help in disaster relief ...

flummoxy

New Member
Credits
176
Hi everyone, I just "upgraded" to Ulyana (Mint) and am having some serious system degrade. I now no longer can run system upgrade, Software Manager, Software Sources, Software Updates, Package Manager. Also, chromium-browser and mplayer does not work. When I do a "apt-get update" or "apt-get upgrade" or "apt-get autoremove", I am presented with the following:

You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies.
hplip : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
kchmviewer : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
Depends: libqtwebkit4 but it is not installable
kde-runtime : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
Depends: libqtwebkit4 but it is not installable
kde-style-breeze-qt4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
kdelibs-bin : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
kdelibs5-plugins : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
kdoctools : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libattica0.4 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
libdbusmenu-qt2 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
libkactivities6 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
libkcmutils4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkde3support4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkdeclarative5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkdecore5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkdesu5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkdeui5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkdewebkit5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
Depends: libqtwebkit4 but it is not installable
libkdnssd4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkemoticons4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkf5auth5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
libkf5authcore5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
libkf5configwidgets5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
libkf5declarative5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
libkf5xmlgui5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libkfile4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkhtml5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkio5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkjsapi4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkjsembed4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkmediaplayer4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libknewstuff3-4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libknotifyconfig4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkntlm4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkparts4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkpty4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkrosscore4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libktexteditor4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libkxmlrpcclient4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
libntrack-qt4-1 : Depends: libqtcore4 (>= 4:4.5.3) but it is not installable
libphonon-dev : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
libphonon4 : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
libplasma3 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
Depends: libqtwebkit4 but it is not installable
libpolkit-qt-1-1 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
libpolkit-qt5-1-1 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
libqca2 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libqt4-declarative : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-declarative:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-designer : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-designer:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-dev : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-dev-bin : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-help : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-network : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-network:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-opengl : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-opengl:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-qt3support : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-qt3support:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-script : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-script:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-scripttools : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-sql : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-sql:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-svg : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-test : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-test:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-xml : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-xml:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-xmlpatterns : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt4-xmlpatterns:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqt5designer5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5gui5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5multimedia5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5network5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5opengl5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5positioning5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5printsupport5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5qml5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5quick5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5quickcontrols2-5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5quicktemplates2-5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5sensors5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5sql5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5sql5-sqlite : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5svg5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5texttospeech5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5webchannel5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5webkit5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5widgets5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqt5x11extras5 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
libqt5xml5 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
libqtassistantclient4 : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
libqtdbus4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqtdbus4:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqtgui4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libqtgui4:i386 : Depends: libqtcore4:i386 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
libsolid4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
libthreadweaver4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
phonon-backend-gstreamer : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
plasma-scriptengine-javascript : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
python-qt4 : Depends: libqtcore4 (>= 4:4.8.0-1~) but it is not installable
python-qt4-dbus : Depends: libqtcore4 (>= 4:4.8.0-1~) but it is not installable
python3-apt : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-brlapi : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-cairo : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-cffi-backend : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-crypto : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-cups : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-dbus : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-dev : Depends: python3 (= 3.6.7-1~18.04) but 3.8.2-0ubuntu2 is installed
python3-gi : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-gi-cairo : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-icu : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-lxml : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-markupsafe : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-netifaces : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-openshot : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pam : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-parted : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pil : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-protobuf : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-psutil : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pycurl : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5 : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5.qsci : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5.qtmultimedia : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5.qtopengl : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5.qtsql : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5.qtsvg : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-pyqt5.qtwebkit : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-reportlab-accel : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-setproctitle : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-sip : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-tinycss : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-uno : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-virtkey : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-xapian : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-yaml : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
python3-zmq : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is installed
qdbus : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
qml-module-qtgraphicaleffects : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
qml-module-qtqml-models2 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
qml-module-qtquick-controls : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
qml-module-qtquick-controls2 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
qml-module-qtquick-dialogs : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
qml-module-qtquick-layouts : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
qml-module-qtquick-privatewidgets : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
Depends: qtbase-abi-5-12-8
qml-module-qtquick-templates2 : Depends: libqt5core5a (>= 5.12.8+dfsg~) but 5.9.5+dfsg-0ubuntu2.5 is installed
qml-module-qtquick-window2 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
qml-module-qtquick2 : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is installed
qt-at-spi : Depends: libqtcore4 (>= 4:4.8~) but it is not installable
qt4-linguist-tools : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
smtube : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
Depends: libqtwebkit4 but it is not installable
sni-qt : Depends: libqtcore4 (>= 4:4.7.3-1ubuntu3~) but it is not installable



I also tried "apt --fix-broken install" but I got this:
apt
Usage: apt command [options]
apt help command [options]

Commands:
add-repository - Add entries to apt sources.list
autoclean - Erase old downloaded archive files
autoremove - Remove automatically all unused packages
build - Build binary or source packages from sources
build-dep - Configure build-dependencies for source packages
changelog - View a package's changelog
check - Verify that there are no broken dependencies
clean - Erase downloaded archive files
contains - List packages containing a file
content - List files contained in a package
deb - Install a .deb package
depends - Show raw dependency information for a package
dist-upgrade - Upgrade the system by removing/installing/upgrading packages
download - Download the .deb file for a package
edit-sources - Edit /etc/apt/sources.list with your preferred text editor
dselect-upgrade - Follow dselect selections
full-upgrade - Same as 'dist-upgrade'
held - List all held packages
help - Show help for a command
hold - Hold a package
install - Install/upgrade packages
list - List packages based on package names
policy - Show policy settings
purge - Remove packages and their configuration files
recommends - List missing recommended packages for a particular package
rdepends - Show reverse dependency information for a package
reinstall - Download and (possibly) reinstall a currently installed package
remove - Remove packages
search - Search for a package by name and/or expression
show - Display detailed information about a package
showhold - Same as 'held'
showsrc - Display all the source package records that match the given package name
source - Download source archives
sources - Same as 'edit-sources'
unhold - Unhold a package
update - Download lists of new/upgradable packages
upgrade - Perform a safe upgrade
version - Show the installed version of a package

Can not fallback as backup set corrupted.
Worst case scenario: Scrub disk and do fresh install.
Even worse case scenario: Reinstall WinBlows and say goodbye to Linux :(.

Can anyone help me please? Thanks in advance.
 


Condobloke

Well-Known Member
Credits
2,424
G'day flummoxy, and Welcome to linux.org

There is one thing you did get right.....the word 'disaster' ...!!!!

No need to "scrub the disk".......just "burn" Linux Mint 20 to thumb drive, boot to the thumb drive, and click on install on the desktop. The installer will write straight over the top of that previous mess.

Download from HERE

FOLLOW THIS GUIDE

()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()()

The above course of action WILL solve that mess.

I would not even attempt to figure out the errors etc etc etc...

I am curious to know, what you upgraded from

and....did you follow any instruction to do so ?

if so, where were the instructions ?

Just to be really sure of what we are doing here, reassure me that your pc can run Linux successfully....by giving me your pc's specs. (ram, cpu, etc)
 

Condobloke

Well-Known Member
Credits
2,424
There is just one other possibility...but that is only if you had either a backup or a Timeshift snapshot
 

flummoxy

New Member
Credits
176
G'day mate,

Ta for the welcome and reply. Will try the Live CD route, hope it does not result in more issues than it resolves, fingers crossed ...

Have been on the previous Mint, she had one boot on, can not remember her name though, think it was Tricia or T-something, story of my life. Have not made any hardware modifications, system was running smoothly until Ulyana hit. Had no issues upgrading from Tina to Tricia.

I followed the instructions here to the letter. The Timeshift snapshot created is strangely corrupted, can not fallback. That was my first recourse. The previous snapshot is too old.

Time to burn that thumb drive.
 

Condobloke

Well-Known Member
Credits
2,424
As soon as you have Ulyana installed, take an on demand Timeshift snapshot.

Then Restore that snapshot.......just to be sure it works as it is supposed to.

The live CD or better still USB drive is the best way to go
 

Condobloke

Well-Known Member
Credits
2,424
If you are having trouble with burning the ISO to the thumb drive, please let us know here.

I can fix that for you
 

flummoxy

New Member
Credits
176
G'day Condobloke,

Roger wilco, will do a Timeshift snapshot and test the snapshot. Going forward, will have to approach Linux "upgrades" with the same degree of circumspection as WindBlows "upgrades", would not want another BSOD (Blue Screen of Death) to drive me to another OS. Should also have known not to have too much trust in Eastern European sounding characters, hehe.

To burn the ISO, I will fire up my WindBlows and use Rufus. For all the sins of WindBlows, God knows they are legion, Rufus is still my go to. Ya, ya, I know, Linux ROXS like nothing else in this Universe, but what can you do? Wonder if I can use the portable version on my Linux machine ...

In any case, will have to hobble along on crutches with the Ulyana "upgrade" DISASTER until I can find some time to get my hands down and dirty. Lovely, there goes my weekend :(. спасибо Ульяна or дякую Уляна (Thank you Juliana in Russian and Ukrainian respectively, Google Translate also roxs!)

Cheers mate!
 

Condobloke

Well-Known Member
Credits
2,424
I would agree Linux upgrades sometimes have their moments....
However, dont hesitate to install all updates.....Linux does not have the same reputation as windows in that regard.

As an iso handler, rufus is ok, you can also consider unetbootin. Dont download linux via the top of the unetbootin window, just go straight to the bottom half of the window, choose your download (prob in downloads folder ) and select the usb stick to burn to (carefully !!!!!!!)...and away you go.

It should only take max 12 minutes to burn the iso to the usb and another 15 - 20 to install from the live linux.
 


Members online


Top