Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd please sign up again. Thanks!

Ubuntu to Iomega 1tb Protable USB 3.0 Hard Drive

Discussion in 'Linux Hardware' started by cshemby, Apr 24, 2012.

  1. cshemby

    cshemby Guest

    I recently purchased a Iomega Prestige 1tb protable hard drive with the hope of installing ubuntu on it. I have had friends install it to other external drives before. However, whenever I go to partition the drive from the Ubuntu Installer it only recognizes 125 gb of the drive and then gparted fails on install. I have tried wiping the drive and formatting if before installing but nothing seems to work. Can anyone help with this issue?


     
  2. Darwin

    Darwin Guest

    The Disk is not compliant with the sector amounts used in all probability. Probably only compliant with 512mb. This is a problem with some externals. Maybe a quick chat with your local hardware store techie could help you with that issue, it may be that you need something a little more robust for the partition size.
     
  3. jschuhr

    jschuhr Guest

    No idea here; I only stopped in to remark that Iomega was a brand that I haven't seen mentioned in many years. Support may be sketchy...
     
  4. cshemby

    cshemby Guest

    Thanks for the replies. I talked to their support and they were no help at all. They even told me they thought it was the USB cable and were going to send me another one. I got a package in the mail and it was a refurbished drive. So now I have two drives and neither one of them work.
     
  5. Madelyn88

    Madelyn88 Guest

    Did you manage to solve the problem? I'm in the same situation :(
     
  6. Victor Leigh

    Victor Leigh Guest

    How about trying this? Make a Hiren BootCD. You can get the iso file here:
    http://www.hiren.info/pages/bootcd

    Then either burn it to a cd or use Unetbootin to put it on a pendrive. You can get Unetbootin here:
    http://unetbootin.sourceforge.net/

    Boot up with HirenBootCD. There's a partition manager in there. It might work for your 1Tb drive.
     
  7. cshemby

    cshemby Guest

    Haven't had an luck

    I haven't had any luck or much time to really work on it. Its sad when you are a computer programmer working on enterprise level software and can't figure out how to partition a simple external hard drive. Someone posted after you on my thread about a solution but I haven't tried it yet. May be worth looking in to.
     
  8. Kerms

    Kerms Guest

    Does fdisk work on it?
    Also, check if SMART reports anything unusual.
    (I have a 2tb IOMega and this worked for me: )
    smartctl -a -d sat /dev/sdx

    (Sorry for necro.)
     

Share This Page