Ubuntu can’t boot: Dev loopX: unable to read RDB block8

imerualfonzo

New Member
Joined
Nov 21, 2022
Messages
1
Reaction score
0
Credits
13
Every time I boot my PC...
After I enter another F2 terminal I can log in text mode, but the graphic mode does not start, I uninstalled SNAPD and it only gave me the error of the first line, the second, "Dev loop15..." disappeared, but the system still does not boot in graphical mode.
I have a (sda SSD, a1 UEFI,a2 SWAP,a3 root, a4 HOME and sdb HDD
IMG_20221121_173703.jpg
IMG_20221121_173612.jpg
 


osprey

Well-Known Member
Joined
Apr 15, 2022
Messages
401
Reaction score
316
Credits
3,650
A few queries:
Is the machine set to boot to GUI?
Run in the terminal:
Code:
systemctl get-default
To be set to boot to GUI the output should be: graphical.target.

Check to see if the machine thinks firmware is missing. You may need to run this as root.
Code:
dmesg |grep -i firmware

Does the machine have the amd firmware installed?
Run in the terminal:
Code:
apt list --installed | grep -i firmware
The output should include: firmware-amd-graphics.

Does the machine have the relevant driver installed, (assuming it's running X)?
Code:
apt list --installed | grep -i xorg-video
The output should include: xserver-xorg-video-radeon, xserver-video-amdgpu, xserver-video-ati.
 

Rqbin

New Member
Joined
Dec 4, 2022
Messages
1
Reaction score
0
Credits
6
Same issue for me...
I'm new to ubuntu, how did i launch the terminal when starting the pc ?
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Latest posts

Top