Ubuntu 20.04

yusuf5036

New Member
Credits
28
I recently switched from windows 10 to ubuntu 20.04. The first day was fine but the issue started from second day itself. The screen started to flicker (display random white screens) during shut down/boot.

The next day i tried to boot the problem was still present. Assuming it to be a hardware problem i opened up my lcd panel cleaned up a bit and some how it was fixed.

It did not had any issue when i kept in sleep mode but at night when i tried to shut it down everything was normal until the last moment and the screen started flickering again. I tried to boot up the system right away but it was still flickering.

I am new to linux so i dont have any idea what is going on. Please provide with a detailed answer.

I assume it to be a software issue becauase the flickering occurs only on certain moments.

I use 4 yrs old Lenovo G50-80,intel core i3, on intel graphics.
 


jglen490

Well-Known Member
Credits
3,076
There's a really neat command line utility that will show lots of good, basic info on your system hardware and software
Code:
inxi -Fxxx
If Ubuntu did not install the product initially, it's an easy install - again from the command line.
Code:
sudo apt install inxi
You'll be prompted to enter your password, and then it will install the inxi package and a few supporting packages.
 

Condobloke

Well-Known Member
Credits
5,005
There's a really neat command line utility that will show lots of good, basic info on your system hardware and software
We need info....that command will supply the info
 

Condobloke

Well-Known Member
Credits
5,005
check for loose connections

can you plug into a different power outlet ?
 

Ravel12

Member
Credits
343
If it flickers even at the bootup logo of laptop or bios, your lcd panel or graphics card chip is a goner. Else find a Linux live usb and test if it boots.
 

Ubuntu_LTS_user

New Member
Credits
65
I updated Ubuntu 18.04 LTS to 20.04. LTS some days ago and now I do have a flicking problem, too.
inxi -Fxxx told the following.
Could somebody help?

System:
Host: XXXXX Kernel: 5.4.0-52-generic x86_64 bits: 64
compiler: gcc v: 9.3.0 Desktop: Gnome 3.36.4 wm: gnome-shell
dm: GDM3 3.36.3 Distro: Ubuntu 20.04.1 LTS (Focal Fossa)
Machine:
Type: Desktop Mobo: MSI model: Z170A PC MATE (MS-7971) v: 2.0
serial: <superuser/root required> UEFI: American Megatrends v: A.20
date: 07/17/2015
CPU:
Topology: Quad Core model: Intel Core i5-6400 bits: 64 type: MCP
arch: Skylake-S rev: 3 L2 cache: 6144 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 21599
Speed: 800 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800
Graphics:
Device-1: Intel HD Graphics 530 vendor: Micro-Star MSI driver: i915
v: kernel bus ID: 00:02.0 chip ID: 8086:1912
Display: x11 server: X.Org 1.20.8 driver: intel
unloaded: fbdev,modesetting,vesa compositor: gnome-shell
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa Intel HD Graphics 530 (SKL GT2) v: 4.6 Mesa 20.0.8
direct render: Yes
Audio:
Device-1: Intel 100 Series/C230 Series Family HD Audio
vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus ID: 00:1f.3
chip ID: 8086:a170
Sound Server: ALSA v: k5.4.0-52-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Micro-Star MSI driver: r8169 v: kernel port: e000 bus ID: 06:00.0
chip ID: 10ec:8168
IF: enp6s0 state: up speed: 1000 Mbps duplex: full mac: d8:cb:8a:9b:af:c0
Drives:
Local Storage: total: 4.09 TiB used: 156.88 GiB (3.7%)
ID-1: /dev/sda vendor: Crucial model: CT500BX100SSD1 size: 465.76 GiB
speed: 6.0 Gb/s serial: 1507F0034526 rev: MU01 scheme: GPT
ID-2: /dev/sdb vendor: Western Digital model: WD40EZRX-00SPEB0
size: 3.64 TiB speed: 6.0 Gb/s rotation: 5400 rpm serial: WD-WCC4E5ZYK4AK
rev: 0A80 scheme: GPT
Partition:
ID-1: / size: 448.15 GiB used: 12.52 GiB (2.8%) fs: ext4 dev: /dev/sda2
ID-2: /home size: 480.49 GiB used: 144.36 GiB (30.0%) fs: ext4
dev: /dev/sdb1
ID-3: swap-1 size: 7.89 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3
Sensors:
System Temperatures: cpu: 38.5 C mobo: 29.8 C
Fan Speeds (RPM): N/A
Info:
Processes: 233 Uptime: 21m Memory: 7.66 GiB used: 1.90 GiB (24.8%)
Init: systemd v: 245 runlevel: 5 default: 2 Compilers: gcc: 9.3.0 alt: 9
clang: 10.0.0-4ubuntu1 Shell: bash v: 5.0.17 running in: gnome-terminal
inxi: 3.0.38
 

Condobloke

Well-Known Member
Credits
5,005
@Ubuntu_LTS_user .....you would do much better to open your own thread, otherwise, you are limited to the people actually watching this particular thread.
 


Staff online

Members online


Top